Problem formatting 64m ATA Flash cards on 6500 Sup2/MSFC2

Answered Question
Nov 15th, 2005
User Badges:

I'm trying to format the 64 meg cards I have in my Sup2 but it's not working. I'm issuing the "format slot0:" command and it returns with:

C6509-EEC173_1-CORE1#format slot0:

Format operation may take a while. Continue? [confirm]

Format operation will destroy all data in "slot0:". Continue? [confirm]

Enter volume ID (up to 64 chars)[default slot0]: C6509-EEC173_1-CORE1

%Error formatting slot0 (Unspecified error)



From what I've read it says this card is supported and I'm running the required ROMMON software release 7.1(1).


Any ideas?



Correct Answer by glen.grant about 11 years 9 months ago

Did you try format disk0: ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
glen.grant Tue, 11/15/2005 - 16:00
User Badges:
  • Purple, 4500 points or more

Did you try format disk0: ?

jeff.vargas Wed, 11/16/2005 - 15:33
User Badges:

Works great, I completely forgot the ATA are flashdisks.

amit-singh Tue, 11/15/2005 - 21:56
User Badges:
  • Blue, 1500 points or more

Hi,


As pointed out by Glen:


64-MB ATA Flash PC card (MEM-C6K-ATA-1-64M=)—Only supported on Supervisor Engine 2. The device name is disk0: and the card requires ROMMON version 7.1(1) and later releases.


http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/relnotes/ol_4498.htm#wp410962


Also, I think Either you are running IOS or in MSFC when you are running this command (suggdested by the command). In either of the case you have to use sup-disk0: to format it.


regards,

-amit singh

Actions

This Discussion