×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

"Temp Failed" messages on Cisco phones display

Unanswered Question

Hi a group of our users get this at the same time as their phones seem to drop callers off. I suspect its loss of RTP stream caused by a network problem (these phones stay registered to the callManager), but there is precious little about this message on the Cisco website, and I wondered if anyone had experience of this message.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Kevin Bush Wed, 11/16/2005 - 17:12
User Badges:

I have a group of users experiencing the same thing. After searching I have not located anymore information on this error.

ciscogini Wed, 11/16/2005 - 20:51
User Badges:



Have tried puttign new loads on the phones which have the problem



Jason Hamlett Thu, 11/17/2005 - 11:49
User Badges:

I have two instances of the "temp fail" error. One is if you are talking to someone on a 7920, and they lose connectivity you will see it.


The second occured on an MGCP gateway we had running PRI's to a sister corparation's PBX. We had a 2651xm running the two's PRI's as well as a 100 Mbit connection to their network. For whatever reason, the CPU started having spikes (utilization up to 99%) and during the spikes it would get so slow it would drop the PRI's and people would see the temp fail error. Try some MGCP debug's on your PRI router. I could watch the PRI's in Cisco Real Time Monitor and see them drop during the CPU spikes.

ciscogini Thu, 11/17/2005 - 17:15
User Badges:


If you see CPU spike of 99% on your router that is some thign really serious. You may want to check for some bugs on the code and also open a Case with Cisco.


I was surprised that you were able to run Debug commnds when the CPU was at 99%



Jason Hamlett Thu, 11/17/2005 - 17:26
User Badges:

the CPU usage on the gateway looked like the cisco logo. up and down. the spikes would happen every 20-30 minutes and last about 3-5 seconds. the cpu usage went from 20-30% to 99%. I also had a segV exception error on the router. Opened a TAC case, upgraded to latest IOS. problem remained. Swapped 2651xm for 2821 and problem stopped. So best guess at this point was the 2651 lacked the horsepower for what we were asking of it. When i ran my segv error through the output interpeter it did point me to a bug on the 3600 platform where fax/modem across PRI's was causing problems. We definately had alot of faxes going across the PRI's .

Kevin Bush Fri, 11/18/2005 - 21:12
User Badges:

We seem to only get the 'temp failed' message on calls coming across 2 PRI's from another PBX. The calls on the other PRI's at this site have not reported this error.

Actions

This Discussion