Unity 4.0.4sr1 TSP 8.1.1 and CCME 3.3

Unanswered Question
Nov 28th, 2005
User Badges:

Hi experts,

I have Unity server up and running but I cannot make any transfers from Unity server to external numbers or either extensions.

Call transfer rules are ok.

I dial a CallHandler, I enter the extension, I hear wait while I transfer this call and then only tone on hold, I have this running with Unity 4.0.5 is this a TSP limitation?

Thanks


PD Same issue with Supervised transfers.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
eschulz Mon, 11/28/2005 - 21:04
User Badges:
  • Cisco Employee,

Check the compatiblity matrix. You should have Unity 4.0(5) or above to use the 8.x TSP with CME.

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/cmptblty/tspmtrx.htm#wp41289


The limitation here is that CME requires a different flow of Skinny messages to perform transfers than CCM. The 8.x TSP was built to handle this but it needs Unity settings that were added in 4.0(5). You'll notice in UTIM on your 4.0(5) system there's an option to identify the phone system as CME. The TSP needs this option set to work with CME.


-Eric

Well, then TAC engineers might want to be advised of this as well, as I was just advised to update the TSP on a client's 4.0.4 SR1 with CME as a solution for the MWI related issues Unity is having.


Unity connected to both a CME and CCM at the same time, with MWI failures flooding the App Log, when the MWI is sent to both servers.

Actions

This Discussion