IP softphone versus Lotus Notes

Unanswered Question
Nov 29th, 2005
User Badges:

Hello,

I have a problem with connecting to my Lotus Notes server relaese 5 when I'm connected with my VPN client version 4.0.

When I upgrade to version 4.6 or 4.7 my problems are solved. With version 4.6 or 4.6 the IP Softphone software (Avaya) doesn't work anymore. With version 4.0 IP softphone works normally.

Please help me out with this problem.


Kind regards,

Dirk Smit

The Netherlands



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
kleo Tue, 11/29/2005 - 10:38
User Badges:
  • Bronze, 100 points or more

In the Avaya ip softphone


Try the following: Go under


Settings > Login Settings> Advanced > "Check" Local IP Address and input IP address of VPN client "interface".

Do this after vpn tunnel is established.


see attached.









Attachment: 
Dirks Tue, 11/29/2005 - 23:59
User Badges:

Thank you very much KLEO. We already tried this and that was not the solution to our problem.


Dirk

kleo Wed, 11/30/2005 - 09:25
User Badges:
  • Bronze, 100 points or more




kleo Wed, 11/30/2005 - 09:39
User Badges:
  • Bronze, 100 points or more

What version and Mode(RoadW,Telecom, etc) are you using the softphone in ?


Are you able to login ?


you might also try to disable QoS Packet Scheduler on the VPN Adpater.





Actions

This Discussion