Problem with 7914 module

Unanswered Question
Nov 30th, 2005
User Badges:

HI,setting up my 1st 7914 and expected it to be easy. However even though button template is created when the module boots it displays just 2 solid green lights with none of the labels

Any assistance appreciated

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ananddiwakar Wed, 11/30/2005 - 23:10
User Badges:
  • Silver, 250 points or more

Hi Rmdcco,


You can crosscheck the configuration steps with the following document


http://www.cisco.com/en/US/partner/products/hw/phones/ps379/products_administration_guide_chapter09186a00800b607f.html#wp1024739



Here go to "Understanding the Requirements for Installing the Expansion Module" section and check if you have configured 7914 and 7960 accordingly



If everything is ok, check if this is an issue due to firmware


If 7960 has firmware 6.0(5) or later, 7914 should have firmware release S00104000100


Link: http://www.cisco.com/cgi-bin/tablebuild.pl/ip-7900ser


Filename: cmterm-7914-sccp.4-0-1.exe

rmdcco Thu, 12/01/2005 - 00:31
User Badges:

I do not have access to the partner area ... can you provide me a 'public' page ?


A

rmdcco Thu, 12/01/2005 - 02:33
User Badges:

The option for template 'Default 7914' is not in CCM 4.1. I have created a button template based on 7960 with the expansion module but no luck.


I have downgraded the 7960 firmware to v6.0(4.0) and have ensured that the 4.0 version of the 7914 firmware is in the TFTP path

Any other help appreciated.

mshavrov Fri, 12/02/2005 - 17:13
User Badges:

We had exactly the same problem with couple of 7914s.


We upgraded our CCM from 3.3(3) to the 4.1(3), and "lost" a couple 7914 (about 5%). Some of them were recovered by connecting to another phone, but a couple was completely dead. The same simptoms as you describe - first you have one steady light, then second line starts blinking, and after a couple seconds you have two green lights and nothing on the screen. We played with upgrading/downgrading a phone load, sidecard load, even connected to an old "testlab CCM". Nothing helped. Finally we got these cards replaced by Cisco through RMA.


Good luck,


Michael Shavrov

Cisco Voice, CCNP, CCDP, CCSP, MCSE W2K, Security+, etc.

www.ciscoheadsetadapter.com


Actions

This Discussion