Installation of IOS 2502 Router

Unanswered Question
Nov 30th, 2005
User Badges:

hi,

I have cisco 2502 router with 2 serial and 1 Tokenring ports, recently this router flash got corrupted , I have replaced FLASH Memory with 8MB single module(another slot is free).I tried download IOS into this router through Hyperterminal , but I couln't download , can any one give me right suggestion.

Here is procedure I tried.

I changed confregister to 0x0 and boot router into rommon mode(">" console). from Hyperterminal console I selected send file option and X-Modem protocol and try to send, I got the error "no response from remote". if can some one helps me in this regard that would be appreicate.


Balamurali NV

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bala_nv Wed, 11/30/2005 - 19:49
User Badges:

hi Thanks for your reply, but the problem is as per document when I boot this router into rommon mode , and i couldn't execute command "Xmodem". Here I am attachine screen capture of router after booting into ROMMON , please go through and advice how to proceed on this.

I appreciate your help sir :(


Bala



Attachment: 
thisisshanky Wed, 11/30/2005 - 20:40
User Badges:
  • Purple, 4500 points or more

Hopefully you have an Rxboot image in the 2500. Lets try this.


>o/r 0x2101

>reset


When it reboots it should boot to Rxboot mode,


Router(boot)>

Router(boot)>enable

Router(boot)#


Rest of the steps to copy an image via TFTP are mentioned in this link.


http://www.cisco.com/en/US/products/hw/routers/ps233/products_tech_note09186a008009464c.shtml


PS: Please remember to rate replies!

bala_nv Thu, 12/01/2005 - 00:25
User Badges:

I dont have ethernet port to my router I have only Token Ring and 2 Serial connections.

Bala


Actions

This Discussion