Video over MLPPP connection QOS question

Answered Question
Nov 30th, 2005
User Badges:

I'm setting up a dual-T1 MLPPP connection between two sites and want to run video conderencing over the link.


Here is the config in the 2621 router at the remote site:


class-map match-any Call-Control

match ip dscp cs3

match ip dscp af31

class-map match-any Video

match ip dscp af41

class-map match-any Voice

match ip dscp ef

!

!

policy-map Wan_edge_mlppp_BRN

class Voice

priority percent 22

class Video

bandwidth percent 15

class Call-Control

bandwidth percent 5

class class-default

fair-queue

random-detect

!

!

!

!

!

!

interface Multilink1

ip address xxx.xx.xxx.xxx 255.255.255.252

ip route-cache flow

ppp multilink

ppp multilink fragment delay 20

ppp multilink interleave

ppp multilink group 1

max-reserved-bandwidth 95

service-policy output Wan_edge_mlppp_BRN


interface Serial0/0

bandwidth 1536

no ip address

encapsulation ppp

ip route-cache flow

no ip mroute-cache

no fair-queue

service-module t1 timeslots 1-24

ppp multilink

ppp multilink group 1

!

interface Serial0/1

bandwidth 1536

no ip address

encapsulation ppp

ip route-cache flow

no ip mroute-cache

no fair-queue

service-module t1 timeslots 1-24

ppp multilink

ppp multilink group 1


My question is - should I have the 'ppp multilink fragment delay 20' statement in the mlppp config? Does it matter whether there is fragmentation when trasporting video (or VoIP for that matter0?

Correct Answer by spremkumar about 11 years 8 months ago

Hi


Usually fragment delay is being used in for the realtime traffic mostly for ur voip traffic coz it may have deep impact on time it taks in placing the packets on the wire.


I had seen the command keyed in under the config in the recent past mostly for the voip traffic and but not sure of the impact witht the video traffic..


if ur interested and can afford to have testrun u can check with and without the delay command over ther in the configs ..



regds

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
spremkumar Wed, 11/30/2005 - 22:57
User Badges:
  • Red, 2250 points or more

Hi


Usually fragment delay is being used in for the realtime traffic mostly for ur voip traffic coz it may have deep impact on time it taks in placing the packets on the wire.


I had seen the command keyed in under the config in the recent past mostly for the voip traffic and but not sure of the impact witht the video traffic..


if ur interested and can afford to have testrun u can check with and without the delay command over ther in the configs ..



regds

Actions

This Discussion