×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Voice Message Timestamp-Incorrect

Unanswered Question
Dec 1st, 2005
User Badges:

Hi,

We are running Unity 4.0.5. When a user checks his Voice messages from the TUI, the message state the timestamp to be 1hr behind. The Unity system time is right and also set for daylight savings.

The exchange time is also correct.


I could not see any config for the timestamp except for playing it or not..


Is this a known issue, are there any workarounds?


Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Hin Lee Thu, 12/01/2005 - 16:10
User Badges:
  • Cisco Employee,

CSCeg51736

Display timestamp in Unity Inbox using time zone from sub profile


Symptom:

The timestamp displayed for messages in the Unity Inbox is listed in the time

zone of the message store (and includes the code indicating which time zone

is used). Subscribers whose profiles are configured to use a different time

zone would hear the time adjusted for their time zone when calling in to the

telephone user interface (TUI), but when viewing messages in Unity Inbox,

would see the timestamps as the unadjusted time and the server time zone.


Condition:

This occurs when there are subscribers whose profiles are configured to

use a time zone that is different than the time zone used to timestamp

messages in the message store.


Workaround:

This is a request for an enhancement for usability purposes, where Cisco

Unity servers have subscribers in multiple time zones who utilize Cisco PCA

Unity Inbox. There is no workaround at this time.


lindborg Thu, 12/01/2005 - 17:08
User Badges:
  • Cisco Employee,

I don't think that bug is related, though - that bug is specific to the web inbox.


Subscribers can be set to their own time zones and the conversation will adjust the message time accordingly - all messages in exchange are stored in GMT and converted by the clients (Desktop or TUI) as needed. Make sure your subscribers are associated with the correct time zone - you can adjust the timezone of the subscriber you're using for a test - it'd be interesting to see what you find.

kvaradarajan Thu, 12/15/2005 - 02:36
User Badges:

Hi,

We have made the subscribers Time Zone to be GMT+10:Sydney,Melbourne etc. ALso the PC time is correct, the exhange 2003 timezone is also correct.

I could not find any bugs using the Bug Toolkit. Is there any place where we set the Timezone?

Your help would be appreciated.

Thanks

ericboes Thu, 12/15/2005 - 10:17
User Badges:

Have you had any resolution to this? I am having the same problem, although with messages offset by 3 hrs. Essentially, the messages are indicating the time of the server, rather than adjusting to the local timezone. Any help/thoughts appreciated.

Christopher McAlpin Thu, 12/15/2005 - 17:48
User Badges:
  • Cisco Employee,

If the time zone has been changed on the Unity server it self, this can cause the timestamp playded back over the phone to be off. Try stopping and starting Unity from the tray icon.

kvaradarajan Fri, 12/16/2005 - 02:23
User Badges:

tried that a few times till now... Does not work out!!! ANy other ideas?

ericboes Fri, 12/16/2005 - 05:11
User Badges:

I rebooted my server, and now things are working fine. I'm sure you've probably already tried that, but I wanted to document my "solution" ;-) in case it helps future users.

kvaradarajan Sun, 12/18/2005 - 03:02
User Badges:

I haven't tried that yet, I only tried restarting from the system tray. SO might try that tomorrow and see if that resolves it.

Cheers

kvaradarajan Sun, 12/18/2005 - 14:31
User Badges:

The restart did not help.

CSCeb62046 Bulk Edit: Time Zone ID is reset for all objects


I am not sure if this is the problem. I checked the UnityDB that looked fine, it DID NOT show 0 for TimeZoneID, instead it is -39319333.


Any ideas?

Thanks,

Regards


kvaradarajan Sun, 12/18/2005 - 15:23
User Badges:

Resolved. Found this Bug: CSCSC34937.

Changed the server time to GMT+11.

Cheers

Thanks

Actions

This Discussion