I want to upgrade to 2000 2.7-sr8

Unanswered Question
Dec 9th, 2005
User Badges:

I have IPCC Express 3.1.2. The link for the compatability matrix would not work. AM I okay to upgrade to this. The box is 2000 2.4 now.......Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion