Voice-port (of the third E1 interface) goes in Administratively shutdown af

Unanswered Question
Dec 12th, 2005
User Badges:

The Voice-port (of the third E1 interface) goes in Administratively shutdown after reset/reboot of CallManager 4.1(3)sr2.


voice-port 0/1/0:15

shutdown

cptone NL

!


This is on a Cisco 2811 gateway fitted with a VWIC-2MFT-E1 in port 0 and a VWIC-1MFT-E1 in port 1 using MGCP.


After a "no shutdown" (and write) everything works okay, until CallManager reboots or even when a "reset gateway" is issued.


Any idea why this happens?


Here's the config:


NLAVLV01#sh run

Building configuration...


Current configuration : 3325 bytes

!

! Last configuration change at 20:21:48 MET Fri Dec 9 2005 by xxx

! NVRAM config last updated at 20:21:49 MET Fri Dec 9 2005 by xxx

!

version 12.3

service timestamps debug datetime msec localtime

service timestamps log datetime msec localtime

no service password-encryption

!

hostname NLAVLV01

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

!

clock timezone MET 1

clock summer-time MEZT recurring last Sun Mar 3:00 last Sun Oct 2:00

network-clock-participate wic 0

network-clock-participate wic 1

no network-clock-participate aim 0

no network-clock-participate aim 1

network-clock-select 2 E1 0/0/0

network-clock-select 3 E1 0/1/0

network-clock-select 4 E1 0/0/1

no aaa new-model

ip subnet-zero

!

!

ip cef

!

!

ip domain name nlav.voip

ip host NLAVLC01 a.a.a.a

ip host NLAVLC02 b.b.b.b

no ftp-server write-enable

isdn switch-type primary-net5

!

voice-card 0

no dspfarm

!

!

ccm-manager switchback immediate

ccm-manager fallback-mgcp

ccm-manager redundant-host NLAVLC02

ccm-manager mgcp

no ccm-manager fax protocol cisco

ccm-manager music-on-hold

ccm-manager config server NLAVLC01

ccm-manager config

!

!

controller E1 0/0/0

clock source line primary

pri-group timeslots 1-31 service mgcp

description ISDN30 to Colt 1

!

controller E1 0/0/1

pri-group timeslots 1-31 service mgcp

description ISDN30 to Vodafone

!

controller E1 0/1/0

pri-group timeslots 1-31 service mgcp

description ISDN30 to Colt 2

!

!

interface FastEthernet0/0

description LAN Interface to Network

ip address y.y.y.y 255.255.255.0

duplex full

speed 100

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0:15

no ip address

isdn switch-type primary-net5

isdn incoming-voice voice

isdn bind-l3 ccm-manager

no cdp enable

!

interface Serial0/0/1:15

no ip address

isdn switch-type primary-net5

isdn incoming-voice voice

isdn bind-l3 ccm-manager

no cdp enable

!

interface Serial0/1/0:15

no ip address

isdn switch-type primary-net5

isdn incoming-voice voice

isdn bind-l3 ccm-manager

no cdp enable

!

ip classless

ip route 0.0.0.0 0.0.0.0 x.x.x.x

ip http server

ip http authentication local

ip http timeout-policy idle 600 life 86400 requests 10000

!

!

!

control-plane

!

!

!

voice-port 0/1/0:15

cptone NL

!

voice-port 0/0/0:15

cptone NL

!

voice-port 0/0/1:15

cptone NL

!

mgcp

mgcp call-agent NLAVLC01 2427 service-type mgcp version 0.1

mgcp dtmf-relay voip codec all mode out-of-band

mgcp rtp unreachable timeout 1000 action notify

mgcp modem passthrough voip mode nse

mgcp modem passthrough voip codec g711alaw

mgcp package-capability rtp-package

no mgcp package-capability res-package

mgcp package-capability sst-package

no mgcp package-capability fxr-package

no mgcp timer receive-rtcp

mgcp sdp simple

mgcp fax t38 inhibit

mgcp rtp payload-type g726r16 static

!

mgcp profile default

!

!

!

line con 0

login local

line aux 0

line vty 0 4

privilege level 15

login local

transport input telnet

line vty 5 15

privilege level 15

login local

transport input telnet

!

scheduler allocate 20000 1000

!

end




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
subhrojyoti.banerjee Mon, 12/12/2005 - 05:59
User Badges:

hi,


i think i had one case quite similar to your one. can you get me the following information-


sh ccm-man

Show mgcp endpoint db

sh ver


after getting the above information can you get the debug out of the following debugs when you do a RESET of REBOOT of CCM. Please make sure you turn on the debugs before you do the reboot or reset.


debug mgcp events

debug mgcp packet

debug mgcp errors


subhrojyoti

Actions

This Discussion