cisco 3750 and LACP

Unanswered Question
Dec 14th, 2005

Hi All

I have configured ports 1 -5 on a single 3750G 24TS

switch for dynamic link aggregation using LACP. To these ports are connected a single apple xserve with 5 bonded ethernet interfaces, the bonded int is manually assigned a single ip address.

I can ping any node connected to the 3750 switch from the Xserve, and vice versa.

However, i have connected the 3750 to a 3500XL stack consisting of 4 3524XL switches via gigabit port 23 on the 3750 to a 100mbps port on a 3524XL stack member. And i'm finding that i can't ping any device on the remote stack from the xserve. But i can ping devices conencted to the stack from all other nodes on the 3750 switch. So it doesn't appear to be a problem with the uplink for non linkaggregated nodes.

In addition i cannot ping the xserve from the IOS command line on the 3750 eventhough i can ping all other nodes both on local and remote segments/switches. Here's my running config plus info on the port-channel i have configured (I've also noticed that port-channel 1 is

using the mac address of the switch itself - is this normal ?)

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Switch

!

!

switch 1 provision ws-c3750g-24ts

ip subnet-zero

!

!

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

!

!

!

interface Port-channel1

!

interface GigabitEthernet1/0/1

channel-group 1 mode active

!

interface GigabitEthernet1/0/2

channel-group 1 mode active

!

interface GigabitEthernet1/0/3

channel-group 1 mode active

!

interface GigabitEthernet1/0/4

channel-group 1 mode active

!

interface GigabitEthernet1/0/5

channel-group 1 mode active

!

interface GigabitEthernet1/0/6

!

interface GigabitEthernet1/0/7

!

interface GigabitEthernet1/0/8

!

interface GigabitEthernet1/0/9

!

interface GigabitEthernet1/0/10

!

interface GigabitEthernet1/0/11

!

interface GigabitEthernet1/0/12

!

interface GigabitEthernet1/0/13

!

interface GigabitEthernet1/0/14

!

interface GigabitEthernet1/0/15

!

interface GigabitEthernet1/0/16

!

interface GigabitEthernet1/0/17

!

interface GigabitEthernet1/0/18

!

interface GigabitEthernet1/0/19

!

interface GigabitEthernet1/0/20

!

interface GigabitEthernet1/0/21

!

interface GigabitEthernet1/0/22

!

interface GigabitEthernet1/0/23

!

interface GigabitEthernet1/0/24

!

interface GigabitEthernet1/0/25

!

interface GigabitEthernet1/0/26

!

interface GigabitEthernet1/0/27

!

interface GigabitEthernet1/0/28

!

interface Vlan1

ip address 10.x.x.x 255.255.252.0

!

ip classless

ip http server

!

!

control-plane

!

!

line con 0

line vty 5 15

!

end

Switch#

help much appreciated

Was

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
knclcadmin Wed, 12/14/2005 - 07:46

Just to follow up, the commands is have used to create the etherchannel were;

channel-protocol lacp

channel-group 1 mode active

glen.grant Wed, 12/14/2005 - 08:10

According to your description this appears to be a single flat network in vlan 1 . The only thing I can think of is to make sure all your addressing is correct and everyone is in the same address range governed by the 255.255.252.0 mask .

Actions

Login or Register to take actions

This Discussion

Posted December 14, 2005 at 6:36 AM
Stats:
Replies:2 Overall Rating:
Views:795 Votes:0
Shares:0
Tags: No tags.
 

Discussions Leaderboard

Rank Username Points
1
thisisshanky
2,069
2
pkhatri
1,746
3
ankurbhasin
1,704
4
gpauwen
1,629
5
Richard Burts
1,583
Rank Username Points
xavierchang@hot...
5
Nandan Mathure
5
thiland
5
aacole
5
singhaam007
4