×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

RSVP configuration issue

Unanswered Question
Dec 14th, 2005
User Badges:

Hello guys,


My task is to configure the RSVP protocol. I need to see the Path messages Resv messages and some others in the network. I am configuring RSVP the first time and faced to some problems..


Could anybody suggest any easy way how to configure it between some devices to see this packets?? Any suggestion or..


Topology


lo0-Routerfa0/0 - fa0/0.94 Router -lo0


Now I am trying to simulate the RSVP Path and Resv messages using


ip rsvp reservation and ip rsvp send commands:

While debugging I see some initiation but show ip rsvp counters command doesn't display any Resv and Path messages transmited. I tried to configure this the same way but using ip rsvp sender-host and ip rsvp reservation-host but also unsuccessfully.


ITP


ip route 0.0.0.0 0.0.0.0 212.109.48.169

no ip http server


ip rsvp sender 212.109.47.62 212.109.47.173 1 0 0 212.109.48.171 FastEthernet0

/0 5 1

ip rsvp reservation 212.109.47.62 212.109.47.173 1 0 0 212.109.47.173 FastEthe

rnet0/0 FF RATE 5 1

ip rsvp signalling hello statistics

!




interface Loopback0

ip address 212.109.47.173 255.255.255.255


interface FastEthernet0/0

ip address 212.109.48.171 255.255.255.248


MGC:


ip rsvp sender 212.109.47.173 212.109.47.62 1 0 0 212.109.48.173 FastEthernet0

/0.94 5 1

ip rsvp reservation 212.109.47.173 212.109.47.62 1 0 0 212.109.48.62 FastEthe

rnet0/0.94 FF RATE 5 1


interface Loopback0

ip address 212.109.47.62 255.255.255.255


interface FastEthernet0/0.94

ip address 212.109.48.173 255.255.255.248


What do I make wrong??


Thank to everybody in advance.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mheusinger Thu, 12/15/2005 - 09:17
User Badges:
  • Green, 3000 points or more

Hi,


afaik the commands allows a router to send RSVP instead of a host attached, like an "RSVP proxy".

So you would need two hosts generating traffic.


What you probably are looking for is "ip rsvp sender-host" and "ip rsvp reservation-host". Here the router generates PATH and RESV messages.


Have a look at

http://www.cisco.com/en/US/products/sw/iosswrel/ps1835/products_command_reference_chapter09186a0080087f20.html#wp1081312


Hope this helps


Martin


mpopovich Thu, 12/15/2005 - 14:13
User Badges:

Try adding the "ip rsvp bandwidth" command on all interfaces in the network that will make up the RSVP path. In this case Ethernet and WAN interfaces.

Actions

This Discussion