×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Upgrade from 3.5 to 4.0

Unanswered Question
Dec 19th, 2005
User Badges:

Anyone had any luck doing this, I tried and it blew up half way through, now I'm dead in the water and TAC dosen't even know where to start.

Any advise

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ToddWarren Mon, 12/19/2005 - 11:07
User Badges:

Hello,


there are several post in this forum concerning a variety of upgrade issues. I too had an upgrade from LMS 2.2 to 2.5 fail. Even after backing up my databases I was unable to recovery. Fortunately, losing my databases and historical information did not hurt me. I hope this is the case for you as well.


My advise would be to, 1) search this forum for issues installing RME 4.0, and follow recommendations of those who have blazed the trail b4 you, and 2). install fresh and manually add your devices by using seed files.


Good Luck!

dagyb Mon, 12/19/2005 - 13:24
User Badges:

Thanks man, thats pretty much the boat I'm in, I did export my devices though, so that should make it a little easier. I also started searching this forum and now think it might be better to go back to 3.5 sounds like theres a lot of 4.0 horror stories going around, did you like 4.0 after you got there?

ToddWarren Tue, 12/20/2005 - 06:27
User Badges:

I liked the promise of a lot of the features in RME, and DFM, but the bugs in DFM 2.0 made it impossible to deploy. I will move to LMS 2.5 when it's stable.

Actions

This Discussion