×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

RISDC.EXE - Unable To Locate DLL Error

Answered Question
Dec 19th, 2005
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

On a new installation of CCM 4.1(3)SR1 I noticed the following information popup:

Application popup: RISDC.EXE - Unable To Locate DLL : The dynamic link library INETCOMM.dll could not be found in the specified path C:\WINNT\System32;.;C:\WINNT\system32;C:\WINNT\system;C:\WINNT;C:\WINNT\system32;C:\WINNT;C:\WINNT\System32\Wbem;C:\Program Files\Microsoft SQL Server\80\Tools\BINN;C:\dcdsrvr\bin;C:\dcdsrvr\lib;C:\PROGRA~1\DATACO~1\DCDIRE~1\bin;C:\Program Files\Cisco\bin;C:\Program Files\Cisco\MA;C:\Program Files\Cisco\EM\Bin;C:\CiscoWebs\art\Web-Inf\lib.


I am not sure what this causes, has anyone expereiced this?



Chris

Correct Answer by agopala about 11 years 8 months ago

If the problem persists after a reboot, you are hitting CSCeg88885..

Unless you are using RTMT, you will not have any issues.

You should download win-K9-ReinstallIE6sp1.exe

from http://www.cisco.com/cgi-bin/tablebuild.pl/cmva-3des and install it. That should fix the problem.




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Chris Deren Mon, 12/19/2005 - 16:26
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

Reboot seemed to have fixed the issue. Thanks.


Chris

Erick Bergquist Tue, 03/21/2006 - 22:26
User Badges:
  • Silver, 250 points or more

So will reinstalling the IE6 fix this error for RISDC or is not recommended? I am having this also and a reboot cleared but my RIS DC was getting this error then the service was terminating so looking for a fix so it doesn't happen again. Before it terminated, CCMAdmin started responding very slow and device status's showed incorrectly.


The bug toolkit for the bug above does not really say much. It is marked resolved and workaround saids unknown.

agopala Wed, 03/22/2006 - 07:43
User Badges:
  • Cisco Employee,

yeah, please do install that fix. It will not have any negative effects on your system.

Actions

This Discussion