Problem with script created with 3.5 editor on 3.1 server

Unanswered Question
Dec 22nd, 2005
User Badges:
  • Blue, 1500 points or more

Hi,


I have a customer who is running IPCC Express Standard 3.1(2). I recently wrote a new script for him using a 3.5(x) editor and everything works ok apart from the Time of Day step which constantly goes to "The Rest" branch regardless of what the actual time is. Between 9am and 5pm it should ho to the "Open" branch but does not.


I have found the article below which states that there are problems with the Time of Day step when the server and editor versions are different.


I have deleted the step using the 3.5(x) editor and then re-added it using the 3.1(2) editor but the problem remains.


I have even tried creating a very basic script using the 3.1(2) editor containing only the Time of Day step and a few PromptPlay steps and this has the same problem.


Does anyone know how I can get the Time of Day step working again on the 3.1(2) server? I really do not want to tell the customer that he has to upgrade to 3.5(x)!


http://www.cisco.com/en/US/partner/products/sw/custcosw/ps1846/products_tech_note09186a0080555d7f.shtml

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Wed, 12/28/2005 - 08:00
User Badges:

Scripts created with IPCC Express 3.1.x are compatible with 3.5.x. No explicit conversion process is necessary for these scripts to work in 3.5.


That being said, from here on out, script changes should be made with the 3.5.x editor.

When you open a 3.0 or 3.1 custom script and save it with the 3.5.x editor, it will be in

the "new" format. But again, you should be fine running your current scripts in 3.5.x.




This URL should help you:

Product Key to Use During the OS Installation of CRS Dedicated Server :

http://www.cisco.com/en/US/products/sw/custcosw/ps1846/products_tech_note09186a008044aa90.shtml



Actions

This Discussion