×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

2611 with 2 2-port vwic-2mft-t1

Unanswered Question
Dec 29th, 2005
User Badges:

(no cco access)


I need configuration advice.



Frame-relay


4 T1s 6mbps host connecting 4 1.5mbps and 5 128k sites. (point to point) (Currently on a 1.5mbps host.(ouch))


I need to configure the 2 2-port vwic-2mft-t1 for data only so I have access to the enitre bandwidth available.


I see the info on the channel-groups, however I only see how to divide up the channels.


I want to combine the 2 2-port wics.


Help!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.3 (3 ratings)
Loading.
Patrick Laidlaw Thu, 12/29/2005 - 22:58
User Badges:
  • Gold, 750 points or more

Silvia,


You could set them up as a ppp multilink connection. Your two t1 interfaces would then be treated as a single routed interface where you could setup the other side the same. Hope the example config below helps.


Patrick


controller T1 1/0

framing esf

linecode b8zs

channel-group 0 timeslots 1-24 speed 64

!

controller T1 1/1

framing esf

linecode b8zs

channel-group 0 timeslots 1-24 speed 64


interface Serial1/0:0

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

!

interface Serial1/1:0

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1


interface Multilink1

ip address x.x.x.x

ppp multilink

ppp multilink group 1



m-silvia Thu, 12/29/2005 - 23:38
User Badges:

Thank you for the quick response a few questions: forgive me if they are obvious.


With the Multilink PPP can the serial sub interfaces stay point to point?


I.e. Do I need to modify the remote routers to PPP? or do they remain point to point?



I guess what I am asking is: Would it be better to simply sub int the 4 serial interfaces to the individual remote routers or combine serials in the multilink bundle and then sub int? If that is even an option?



I have 9 remote routers with which I need to connect.


4 remote routers have full t1, 5 have 128k.



I was under the impression that multilink required the remote routers to have the same configuration?





With the 2 2 port 2mft no shut and the serials no shut this is the sh conf:


controller T1 0

framing esf

linecode b8zs

channel-group 0 timeslots 1-24 speed 64

!

controller T1 1

framing esf

linecode b8zs

channel-group 0 timeslots 1-24 speed 64

!

controller T1 2

framing esf

linecode b8zs

channel-group 0 timeslots 1-24 speed 64

!

controller T1 3

framing esf

linecode b8zs

channel-group 0 timeslots 1-24 speed 64

!

!

interface FastEthernet0

ip address 10.1.2.54 255.255.255.0

speed auto

!

interface Serial0:0

no ip address

!

interface Serial1:0

no ip address

!

interface Serial2:0

no ip address

!

interface Serial3:0

no ip address


What about the 'connect' command? can that be used to connect the serial interfaces? In the cli it appears so but I can not figure out the correct command when I follow the help I receive an error.


*Note: The conf is from the 2 vwic-2mft-t1s installed in a spare 1721 I am using to test the config.


mheusinger Fri, 12/30/2005 - 00:10
User Badges:
  • Green, 3000 points or more

Hi,


the first question is how your provider hands of the data to you. By "Frame-relay" you mean that all your sites are connected to one Frame Relay provider?

If so, what is your connectivity to the provider? 4 separate T1s?


Then Multilink PPP will not be feasable.


In the configuration shown the T1s will have the full 1.544 kbps available for data. Was that your question?


Hope this helps


Martin


P.S.: the "connect" command does not help you, it is used f.e. for Frame Relay switching.

m-silvia Fri, 12/30/2005 - 05:57
User Badges:

Martin thanks for the info.


Frame relay cloud



4 T1 host to ISP

1 T1 to site 1

1 T1 to site 2

1 T1 to site 3

1 T1 to site 4

Fractional 128k to site 5

Fractional 128k to site 6

Fractional 128k to site 7

Fractional 128k to site 8

Fractional 128k to site 9


With just one T1 for the host the original configuration is:


interface Serial0/0

no ip address

encapsulation frame-relay

fair-queue

service-module t1 clock source internal

service-module t1 timeslots 1-24

!

interface Serial0/0.1 point-to-point

description site 1

ip address 192.168.0.69 255.255.255.252

frame-relay interface-dlci 17

!

interface Serial0/0.2 point-to-point

description site 2

ip address 192.168.0.6 255.255.255.252

frame-relay interface-dlci 18

!

interface Serial0/0.3 point-to-point

description site 3

ip address 192.168.0.45 255.255.255.252

frame-relay interface-dlci 19

!

interface Serial0/0.4 point-to-point

description site 4

ip address 192.168.0.9 255.255.255.252

frame-relay interface-dlci 20

!

interface Serial0/0.5 point-to-point

description site 5

ip address 192.168.0.21 255.255.255.252

frame-relay interface-dlci 21

!

interface Serial0/0.6 point-to-point

description site 6

ip address 192.168.0.13 255.255.255.252

frame-relay interface-dlci 22

!

interface Serial0/0.7 point-to-point

description site 7

ip address 192.168.0.25 255.255.255.252

frame-relay interface-dlci 23

!

interface Serial0/0.8 point-to-point

description site 8

ip address 192.168.0.53 255.255.255.252

frame-relay interface-dlci 24

!

interface Serial0/0.9 point-to-point

description site 9

ip address 192.168.0.37 255.255.255.252

frame-relay interface-dlci 25


Given the new config with the 4 t1s in my last post what would be the best way to take advantage of the additional t1s? I.e can I combine the 4 avaialable serial ports somehow and then subif them like the one serial int in this config? Or do I have to connect 2 to each using subifs to each serial int?

mheusinger Fri, 12/30/2005 - 06:13
User Badges:
  • Green, 3000 points or more

Well what does your SP offer?

You could run the 4 central T1s as separate links to the SP nearly with your original config. The SP has to move the FR DLCIs to the new ports. Just group your sites to different T1s - something like:


interface Serial0:0

no ip address

encapsulation frame-relay

fair-queue

!

interface Serial0:0.1 point-to-point

description site 1

ip address 192.168.0.69 255.255.255.252

frame-relay interface-dlci 17

!

interface Serial0/0.5 point-to-point

description site 5

ip address 192.168.0.21 255.255.255.252

frame-relay interface-dlci 21

!


interface Serial0:1

no ip address

encapsulation frame-relay

fair-queue

!

interface Serial0:1.2 point-to-point

description site 2

ip address 192.168.0.6 255.255.255.252

frame-relay interface-dlci 18

!

interface Serial0:1.6 point-to-point

description site 6

ip address 192.168.0.13 255.255.255.252

frame-relay interface-dlci 22

!


interface Serial0:2

no ip address

encapsulation frame-relay

fair-queue

!

interface Serial0:2.3 point-to-point

description site 3

ip address 192.168.0.45 255.255.255.252

frame-relay interface-dlci 19

!

interface Serial0:2.7 point-to-point

description site 7

ip address 192.168.0.25 255.255.255.252

frame-relay interface-dlci 23

!


interface Serial0:3

no ip address

encapsulation frame-relay

fair-queue

!

interface Serial0:3.4 point-to-point

description site 4

ip address 192.168.0.9 255.255.255.252

frame-relay interface-dlci 20

!

interface Serial0:3.8 point-to-point

description site 8

ip address 192.168.0.53 255.255.255.252

frame-relay interface-dlci 24

!

interface Serial0:3.9 point-to-point

description site 9

ip address 192.168.0.37 255.255.255.252

frame-relay interface-dlci 25


This way you have more or less dedicated bandwidth for sites 1 - 9. You will not need more than T1 to any site as this is the maximum access speed you got there.


Hope this helps


Martin

m-silvia Fri, 12/30/2005 - 06:40
User Badges:

I have no idea what the SP has done, I will be calling them shortly.


I had arrived at the config you recommend, thank you for the confirmation.


We are swinging the PVCs tonight so I guess we will know in 8 hours!

mheusinger Fri, 12/30/2005 - 07:16
User Badges:
  • Green, 3000 points or more

Good Luck and a pleasant night! ;-)

Actions

This Discussion