×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Calls not completing

Unanswered Question
Dec 30th, 2005
User Badges:

I need you help, now my Sip network is running, when I make a call it will no not ring but on the phone it will read call fail no answer. When I debugged the ccsip I get the following result:

debug ccsip:


Calling Number : 4047881723

Called Number : 4049212048

Source IP Address (Sig ): 72.244.194.141

Destn SIP Req Addr:Port : 216.143.130.94:0

Destn SIP Resp Addr:Port : 216.143.130.94:5060

Destination Name : 216.143.130.94


*Mar 23 01:40:06.507: //3/BCD0A45B8006/SIP/Call/sipSPIMediaCallInfo:

Number of Media Streams: 1

Media Stream : 1

Negotiated Codec : g729r8

Negotiated Codec Bytes : 0

Negotiated Dtmf-relay : 0

Dtmf-relay Payload : 0

Source IP Address (Media): 0.0.0.0

Source IP Port (Media): 0

Destn IP Address (Media): 0.0.0.0

Destn IP Port (Media): 9428

Orig Destn IP Address:Port (Media): 0.0.0.0:0


*Mar 23 01:40:06.507: //3/BCD0A45B8006/SIP/Call/sipSPICallInfo:

Disconnect Cause (CC) : 65

Disconnect Cause (SIP) : 200




Debug ccsip messages:


Date: Sat, 23 Mar 2002 01:45:58 GMT

Call-ID: [email protected]

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 102 INVITE

Allow-Events: telephone-event

Content-Length: 0




*Mar 23 01:45:58.271: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

ACK sip:[email protected] SIP/2.0

Via: SIP/2.0/UDP 216.143.130.94:5060;branch=z9hG4bK0dd142b9

From: "4047881723" <sip:[email protected]>;tag=as0ad5ab52

To: <sip:[email protected]>;tag=92914-11C0

Contact: <sip:[email protected]>

Call-ID: [email protected]

CSeq: 102 ACK

User-Agent: Asterisk PBX

Max-Forwards: 70

Content-Length: 0


Below is my cofig.....


version 12.4

hostname 3640

enable secret 5

enable password

resource policy

clock timezone GMT 5

voice-card 1

ip subnet-zero

ip tcp path-mtu-discovery

isdn switch-type primary-5ess

isdn voice-call-failure 0

!

voice service voip

signaling forward unconditional

sip

ds0-num

no call service stop

!

voice class codec 1

codec preference 1 g729r8

codec preference 2 g723r63

!

voice class codec 99

codec preference 1 g729r8

!

voice class codec 100

codec preference 1 g729r8

controller T1 1/0

framing esf

clock source internal

linecode b8zs

cablelength short 133

pri-group timeslots 1-24

!

controller T1 1/1

framing esf

linecode b8zs

cablelength short 133

pri-group timeslots 1-24

!

interface FastEthernet0/0

ip address 72.244.194.141 255.255.255.248

speed auto

half-duplex

!

interface Serial1/0:23

no ip address

isdn switch-type primary-5ess

isdn protocol-emulate network

isdn incoming-voice voice

isdn supp-service name calling

!

interface Serial1/1:23

no ip address

isdn switch-type primary-5ess

isdn protocol-emulate network

isdn incoming-voice voice

isdn supp-service name calling

!

ip default-gateway 72.244.194.137

ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 72.244.194.137

ip route 0.0.0.0 0.0.0.0 FastEthernet0/0

ip route 72.244.194.136 255.255.255.248 72.244.194.137

!

access-list 100 permit tcp any any eq telnet

access-list 101 permit ip any any

access-list 102 permit udp any any range 16384 32767

access-list 103 permit tcp any eq 1720 any

access-list 103 permit tcp any any eq 1720

snmp-server community RO

control-plane

!

voice-port 1/0:23

!

voice-port 1/1:23

!

dial-peer voice 1 pots

service session

destination-pattern .T

port 1/0:23

!

dial-peer voice 2 voip

service session

destination-pattern .T

session protocol sipv2

session target ipv4:216.143.130.94

session transport udp

!

dial-peer voice 4 pots

service session

destination-pattern .T

port 1/1:23

!

dial-peer voice 5 voip

service session

destination-pattern .T

session protocol sipv2

session target ipv4:216.143.130.92

session transport udp

!

gateway

timer receive-rtp 1200

!

sip-ua

nat symmetric role active

nat symmetric check-media-src

retry register 10

sip-server dns:sip-server

!

line con 0

line aux 0

line vty 0 4

password

login

!

end


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion