×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Serial Proctol is down

Answered Question
Jan 11th, 2006
User Badges:

Currently I have a 3600 series router and a 2811 that are I'm trying to connect via two bonded T1 Lines using MLPPP. The interfaces are up but the proctol remains down. Line Coding, channel groups and framing have been defined. What is the next step to get the protocl to come up. Any help would be appreciated

Correct Answer by pkhatri about 11 years 7 months ago

Hi Scott,


Could you advise how you fixed the problem ? Was it the cable ?


Paresh.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.7 (6 ratings)
Loading.
pkhatri Wed, 01/11/2006 - 14:12
User Badges:
  • Purple, 4500 points or more

Hi,


It might help if we could see your configs..


Paresh.

sbeauton Wed, 01/11/2006 - 14:42
User Badges:

I upload my configs. One if for the 2811 router and the other is for the 3600 router. Hope this helps. Thanks again



Attachment: 
pkhatri Wed, 01/11/2006 - 15:07
User Badges:
  • Purple, 4500 points or more

At first glance, your configs look fine..


Could you pls also post the output of the following


sh int serial (for all your serials)

sh interfaces multilink

sh ppp multilink


The following would also be handy:

debug ppp negotiation

debug ppp multilink events


Thanks,

Paresh


sbeauton Wed, 01/11/2006 - 15:37
User Badges:

here is the attached configs you requsted. I also put debug ppp negotiation, debug ppp multilink events and it turned it on but nothing happend. I don't know if I mentioned this before but both routers are connected via a t1 crossover cable becuase I haven't deployed them yet.




pkhatri Wed, 01/11/2006 - 15:53
User Badges:
  • Purple, 4500 points or more

Both your serial interfaces are down so MPPP is not likely to come up anytime soon...


COuld you change your T1 controller configs to match the following:


2811:

====

controller T1 0/0/0

framing esf

clock source internal

linecode b8zs

channel-group 1 timeslots 1-24 speed 64

!

controller T1 0/0/1

framing esf

clock source internal

linecode b8zs

channel-group 1 timeslots 1-24 speed 64


3600:

====

controller T1 0/0

framing esf

clock source line primary

linecode b8zs

channel-group 1 timeslots 1-24 speed 64

!

controller T1 0/1

framing esf

clock source line secondary

linecode b8zs

channel-group 1 timeslots 1-24 speed 64


Try that out and see if the line protocol on your serials comes up..


Hope that helps,

Paresh.

sbeauton Wed, 01/11/2006 - 16:10
User Badges:

Thanks for your help with this matter. I tired to do your suggestion and when I type in clock soure line secondary its an unregonized command. I also swapped out the clock rate on both controllers to see if that would help and there is still no secondary. Both serial interfaces are still down. Do you have any other suggestions. Thanks again

pkhatri Wed, 01/11/2006 - 16:14
User Badges:
  • Purple, 4500 points or more

Actually, I may have been premature with that last post..


Could you remove the 'clock source' commands totally from the controllers on the 3600 and then try again...(leave the clock source internal on the 2811s)


Also, are you absolutely sure that you cross-over cables are okay ? What do the LEDs on the displays show ?


Paresh.

mheusinger Wed, 01/11/2006 - 16:23
User Badges:
  • Green, 3000 points or more

Hello,


what are the provider settings for the T1? You have CRC errors on th line, which tells that there was some input, but "not understood".


Are you sure the framing is ESF and the line code is B8CS? I assume the problem to be related to these settings.


Try shutting down the interface, change b8cs to ami and "no shut" on the interface.

In case this doesn´t work you could also change the framing.


Hope this helps! Please rate all posts.


Martin

Correct Answer
pkhatri Wed, 01/11/2006 - 16:59
User Badges:
  • Purple, 4500 points or more

Hi Scott,


Could you advise how you fixed the problem ? Was it the cable ?


Paresh.

sbeauton Wed, 01/11/2006 - 18:19
User Badges:

I wanted to thank you for your help. The problem was that clock speed was not set on the 3640 router. Once I set the clock speed it worked. Bonehead move on my part. Thanks again

Actions

This Discussion