×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Reg: MWI

Unanswered Question
Jan 12th, 2006
User Badges:

Hi Guys,


Need some help. I have CCM 4.1(3) up and running. Yesterday for the first time I had installed Unity 4.05(5). It is working fine except the MWI. If I leave a message, the MWI on the phone is not flashing.


Also I am confused with the configuration in CCM regarding MWI. If we go to CCM and then Feature, Voice Mail and then Message waiting, what extension numbers I have to give for MWI on and Off.


Tks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ginger Dillon Thu, 01/12/2006 - 15:46
User Badges:
  • Blue, 1500 points or more

Hi -

The MWI On and Off numbers can be internal numbers that are valid within your CallManager dialing plan. For example, we use 1000001 for MWI On extension and 1000000 for MWI Off. These numbers are coded in CallManager and must jive with what you define within the Telephony Integration Manager in Unity. Note, if you make a change in UTIM, it requires a Restart of Unity, so plan for this after hours. To test, you should be able to dial the MWI On extension on your IP phone and it will turn on the light. Same for dialing the MWI Off extension - it should turn the light off. You can validate what CCM and Unity thinks the light status should be - in CCM you click on the hyperlink to the phone. In Unity, you click on the Messages link in the Unity SA for a subscriber.

Ginger

Actions

This Discussion