×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Using Nortel VPN Client with IP Communicator

Unanswered Question
Jan 20th, 2006
User Badges:
  • Bronze, 100 points or more

Can you reply if you have had success with Nortel VPN Client and IP Communicator. I'm getting one-way audio and think it might be a NAT/Routing issue, but want to rule the Nortel client out.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lisa.hall Wed, 01/25/2006 - 14:28
User Badges:

Change the Network Audio settings to use the MAC Address instead of IP and even run a tracert from both the ends and see if they are using the same route.


This URL should help you:

http://www.cisco.com/en/US/customer/products/sw/voicesw/ps1860/products_tech_note09186a0080094ed1.shtml

How to Use Cisco IP SoftPhone over VPN:

http://www.cisco.com/warp/public/788/AVVID/sp_vpn.html

Jason Aarons Wed, 01/25/2006 - 17:40
User Badges:
  • Bronze, 100 points or more

I'm using IP Communicator, I tired Preferences> Audio > Network > Audio IP Address > Use this Address and input my VPN ip address from ipconfig, then I ran a Ethereal Sniffer trace and I see UDP packets sourced from Nortel VPN Driver IP address to my H323 gateway. I then did a debug ip packet and see tcp packets arriving at the H323 gateway (SCCP i presume) but I never get any UDP packets that I saw in Ethereal.

Actions

This Discussion