×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Callmanager to CCME

Unanswered Question
Jan 23rd, 2006
User Badges:

Folks,

I have connected a callmanager to CCME system. I am having problems.


When users connected to the callmanager dial people connected to the CCME, they do not hear ringback and also when the ccme users do not pick up the call gets disconnected with unity (CUE) answering the call. Everything works fine with people connected to ccme call users connected to callmanager.


Any ideas? here are the dialpeer config from ccme.


dial-peer voice 88 voip

destination-pattern 64...

progress_ind setup enable 3

session target ipv4:192.168.21.11

dtmf-relay h245-alphanumeric

!

dial-peer voice 89 voip

preference 1

destination-pattern 64...

progress_ind setup enable 3

session target ipv4:192.168.21.10

dtmf-relay h245-alphanumeric

!

dial-peer voice 90 voip

destination-pattern 65...

progress_ind setup enable 3

session target ipv4:192.168.21.11

dtmf-relay h245-alphanumeric


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
marinaibm Mon, 01/23/2006 - 11:37
User Badges:
  • Silver, 250 points or more

Try setting 'Send H225 User Info Message' CCM service parameter to 'H225 Info for Call Progress Tone'


Send H225 User Info Message :


This parameter specifies which message Cisco CallManager sends for the ringback tone or tone on hold. Valid values follow:

Use ANN for Ring Back: Use Cisco SCCP Annunciator to play ringback tone (available in Cisco CallManager release 4.0 and later)

User Info for Call Progress Tone: Send H.225 user information message to IOS gateway to play ringback tone or tone on hold (This is the default.)

H225 Info for Call Progress Tone: Send H.225 information message to IOS gateway to play ringback tone or tone on hold

Cisco CallManager Version 3.1 does not support the H.225 Information message, so choose 'User Info for Call Progress Tone' if you are using intercluster trunks and any of the clusters is running Cisco CallManager Version 3.1 or earlier. However, if all of the clusters are running Cisco CallManager 3.2(2a) or a later release, you can choose 'H225 Info for Call Progress Tone.'

This is a required field.

Default: User Info for Call Progress Tone.


With regards to CUE, it looks like codec mismatch to me. CUE only supports g711. Is there any chance your call is g.729?



NAVIN PARWAL Mon, 01/23/2006 - 11:43
User Badges:

You are right, we are doing G.729 over the WAN. But i have transcoding enabled on the ccme router, is there a way i can configure CUE to use DSPs from the ccme when someone from callmanager is diverted to voicemail.


I will post this thread.

Thanks,


marinaibm Mon, 01/23/2006 - 12:21
User Badges:
  • Silver, 250 points or more

Is your transcoder registered with the callmanager or CME?


What software versions are you running for cme/ccm ?



NAVIN PARWAL Mon, 01/23/2006 - 12:05
User Badges:

Do i need to start the callmanager service for this to take effect, i changed the callmanager service as recommended and people still do not hear the ccme phone ringing.


Thanks

marinaibm Mon, 01/23/2006 - 12:24
User Badges:
  • Silver, 250 points or more

I don't think you need to restart it, but with callmanager it's always a good idea to do it!


Another thing to try is on you voip dial-peer/s pointing to the callmanger on the CME enter the following command ( it might me hidden )


delay transport-address

Actions

This Discussion