Stopping NTP

Unanswered Question
Jan 26th, 2006
User Badges:

Hi,

One of my Catalyst 3500XL switches is being quite resilient with NTP. I can see it trying to contact the wrong NTP server on my firewall. I have already changed the NTP server to something else and when I then check the status "show ntp status", it shows as synchronized with the newly added server.


Currently I have removed all ntp servers from the config, but it is still trying to connect to that given server via ntp-udp.


What am I overlooking here? Is there a way to restart the ntp service?


kind regards,


Kevin

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 2 (1 ratings)
Loading.
Richard Burts Thu, 01/26/2006 - 06:52
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Kevin


The only way that I know to restart the NTP service is to reboot the router. It should be possible to fix the problem without resorting to a reboot of the router. If you would post the config of the 3500 perhaps we could find something that is causing these symptoms and suggest a solution.


HTH


Rick

khuysmans Thu, 01/26/2006 - 07:52
User Badges:

Thanks Rick,


The config of my switch:


Current configuration:

!

! Last configuration change at 17:33:09 CET Wed Jan 25 2006 by kevin

! NVRAM config last updated at 17:33:15 CET Wed Jan 25 2006 by kevin

!

version 12.0

no service pad

service timestamps debug datetime msec localtime

service timestamps log datetime msec localtime

service password-encryption

!

hostname SATENR7

!

enable secret 5

!

username kevin

!

!

!

!

clock timezone CET 1

clock summer-time CETst recurring last Sun Mar 2:00 last Sun Oct 3:00

!

ip subnet-zero

no ip domain-lookup

!

!

!

interface FastEthernet0/1

switchport access vlan 10

spanning-tree portfast

!

...

!

interface FastEthernet0/48

switchport access vlan 10

spanning-tree portfast

!

interface GigabitEthernet0/1

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet0/2

switchport access vlan 10

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface VLAN1

no ip address

no ip redirects

no ip directed-broadcast

no ip proxy-arp

no ip route-cache

shutdown

!

interface VLAN10

ip address 192.168.1.7 255.255.255.0

no ip redirects

no ip directed-broadcast

no ip proxy-arp

no ip route-cache

!

ip default-gateway 192.168.1.250

access-list 2 permit 192.168.1.49

snmp-server engineID local xxxx

snmp-server community public RO 2

!

line con 0

login local

transport input none

stopbits 1

line vty 0 4

password

login local

line vty 5 15

password

login local

!

end

Richard Burts Fri, 01/27/2006 - 06:23
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Thanks for posting the config. There is certainly not anything in this config that would seem to cause NTP activity. Would it be possible to post the output of show ntp association detail?


It might also be helpful to see output from debug ntp events or debug ntp packet.


HTH


Rick

kka Thu, 01/26/2006 - 13:54
User Badges:

Not sure this works in IOS 12.0, but you could try

"no ntp" in global config mode. This should stop

the NTP process.

Actions

This Discussion