×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

USbms_unitynode acct restore issues

Unanswered Question
Jan 27th, 2006
User Badges:

Unity 4.1.1, exchange 2000 offbox and separate voice mail dedicated windows 2000 AD.


The USbms_unitynode account was accidently deleted. So our Unity server is spewing out CiscoUnity_MALEx error msgs every 15min. We decided to to do an authoritative restore on the first domain controller in our single domain forest of 2 dc's. Since we are running W2K we just auth restored the Subtree -> Users, get confirmation that the objects were restored. The problem is when we reboot out of dir services retore mode the restored AD gets over written by the second/non-restored domain controller. There are other errors but what I was wondering has anyone else tried to do an auth restore in this config? I thought CSA may have been an issue but it was removed with the same results. This should have worked according to all I have read on the web and by contacting other AD admins.


I still have my issue with the USbms_unitynode account. I have opened a TAC case but no resolution. Has anyone else resolved this problem?


Thanks for any help,


Beth Verish

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ginger Dillon Fri, 01/27/2006 - 12:32
User Badges:
  • Blue, 1500 points or more

Hi Beth -

Here is a post Cisco helped me with on a Unity server where the USBMS account was also mistakenly deleted - http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=IP%20Communications%20and%20Video&topic=Unified%20Communications&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1dd910de/0#selected_message

This method might be easier than attempting to get the account back via auth restore. Best wishes!

Ginger

Michael Huffman Fri, 01/27/2006 - 18:48
User Badges:

I had an issue with the USbms account as well and this what I did:

-Delete the account USBms_ and purge the mailbox if it exists.

-Run the Data Link Explorer ( CUDLE ) utility.

-Go to the Query Builder and enter: sp_MakeBroadcastMbox then click the “Execute” button. This should update 1 table and create the new mail enabled account in AD.

-top and start the CsBmsgConnector service.



Actions

This Discussion