Avaya G3 V12 and 2800 T1 PRI

Answered Question
Feb 15th, 2006
User Badges:

Hi all,

I need to setup a lab to use a T1 PRI from Avaya PBX to Cisco 2851 T1 port. The call hits the router with DNIS, but no ANI and I am matching any on the incoming dial-peer.But the router will disconnect the call right away with error message "network out of order". Any idea what is wrong here? The channel selection in Avaya is set to "exclusive".


Any input will be appreciated.


Some more info after some troubleshoot. I can use csim start on the router to dial out throught the T1 to Avaya, but I can't dial from the IP phone registered with the CCM. Sounds like a gateway configuration issue or CCM configuration issue. Any idea? CSS/PT in CCM looks all right.

Correct Answer by anup.anand about 11 years 6 months ago

Couple of questions:


Is 4445555 a valid extension in CCM? or does CCM know how to handle 4445555 (is there a translation pattern for 4445555)?


Is the H323 gateway in CCM added using the IP 192.168.0.247


Could you do a debug h225 asn1 and post it?


Thanks,


Anup



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
thisisshanky Wed, 02/15/2006 - 15:02
User Badges:
  • Purple, 4500 points or more

Can you paste a debug isdn q931 output.

Correct Answer
anup.anand Wed, 02/15/2006 - 16:49
User Badges:
  • Silver, 250 points or more

Couple of questions:


Is 4445555 a valid extension in CCM? or does CCM know how to handle 4445555 (is there a translation pattern for 4445555)?


Is the H323 gateway in CCM added using the IP 192.168.0.247


Could you do a debug h225 asn1 and post it?


Thanks,


Anup



bluejays Thu, 02/16/2006 - 06:35
User Badges:

Thanks for your help. It appreas to be a IP address typo in CCM for H323 GW.


Actions

This Discussion