Problems installing CSA Starter Pack on windows 2003 server

Unanswered Question
Feb 22nd, 2006
User Badges:

Dear Support,

I’m not having a good time trying to get these new products to work.


I tried installing version 4.5 of the CSA starter pack (the management station software) on a w2003 server, but it reported an error on the initial install saying it wasn't a supported platform (or something like that).


I've looked at the spec sheets for version 4.5, 4.5.1 and 5.0 and it all reports that it needs w2000 sp4.


I am a little surprised that I can't get it working on w2003 ... is it something wrong i'm doing or has Cisco not updated their software to support the new w2003 OS. (think Microsoft will drop support for w2k as some point)


Thanks for any assistance.


Regards,


Adrian.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jeffrey Bollinger Wed, 02/22/2006 - 08:21
User Badges:
  • Cisco Employee,

According to the release notes, the Management Center (MC) software for 4.5 is NOT supported on Windows 2003:


http://www.cisco.com/univercd/cc/td/doc/product/vpn/ciscosec/csa/45/45rn/csa45rn.htm#wp72373


The agent software however is supported on that OS.


CSA 5.0 also does not yet support Windows 2003:

http://www.cisco.com/en/US/products/sw/secursw/ps5057/prod_release_note09186a00805aea29.html#wp72373


However note that there is a new version coming out this Spring last I heard that will support the MC on Windows 2003. For now you'll have to run the MC on the support OS' listed in the release notes.

aoshea Thu, 02/23/2006 - 01:11
User Badges:

Many thanks for your assistance, just wanted to know if there was a work around before rebuilding and re-licensing the server.


thanks again.


regards, adrian

Actions

This Discussion