Cisco Works - Campus Data Collection

Unanswered Question
Feb 23rd, 2006
User Badges:

Cisco Works - Common Services 3.0.3, Campus Manager 4.0.3, RME 4.0.3


I have devices that are "discovered" via Device Discovery, but do not show up in Campus Data Collection. The devices that do not show up, are "reachable" in Device Discovery. I thought all devices in Discovery that are reachable, were sent to Data Collection? I have no filters in Data Collection. It should allow anything.


Any ideas why Data Collection is not importing those devices?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nhabib Thu, 02/23/2006 - 16:06
User Badges:
  • Red, 2250 points or more

Take a look at the Type for these device in Device Discovery. Is there something there or is it blank?

v-yelmene Thu, 02/23/2006 - 18:11
User Badges:

yup, the type is showing up properly, 2620 router.

nhabib Thu, 02/23/2006 - 18:36
User Badges:
  • Red, 2250 points or more

Try running Data Collection one more time. If that doesn't help, you'll need to enable debugs and provide the logs to TAC.

Jose Rodrigo Lo... Thu, 03/09/2006 - 15:39
User Badges:

you could watch the Discrepancy reports on Campus Manager, maybe it could help you, it would be a duplicate hostname or IP address.


it happened to me and it was because i had a duplicate hostname

n.bowbridge Thu, 03/09/2006 - 16:50
User Badges:
  • Bronze, 100 points or more

Do your data collection filters include the IP range that the router is on?

Actions

This Discussion