No VTP over Aironet 1410 link

Unanswered Question
Mar 1st, 2006
User Badges:

We are running 2 2950s connected via Aironet 1410 wireless bridges.


We have had to implement multiple vlans on the remote site and have run in to problems with vtp not running across the link.


We added the new vlans to the bridges, trunked the 2950 ports on which they are connected and vlan tagged packets are traversing the link as expected. Unfortunately if a vlan change occurs on the main network, the vtp update does not get propogated to the remote 2950.


To make matters more frustrating we have another separate Aironet 1410 wireless link running to a different site (but with a 2924 at the remote end) and vtp updates are getting through. Yet we can't see any discrepencies in either switch or bridge configs which is causing the lack of vtp updates to the second wireless network.


Here is an excerpt from the local bridge's config showing the 3 vlans running across the link.


interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.80

encapsulation dot1Q 80

no ip route-cache

bridge-group 80

bridge-group 80 spanning-disabled

!

interface Dot11Radio0.90

encapsulation dot1Q 90

no ip route-cache

bridge-group 90

bridge-group 90 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

!

interface FastEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

!

interface FastEthernet0.80

encapsulation dot1Q 80

no ip route-cache

bridge-group 80

bridge-group 80 spanning-disabled

!

interface FastEthernet0.90

encapsulation dot1Q 90

no ip route-cache

bridge-group 90

bridge-group 90 spanning-disabled



It isnt a major problem as the vlan data is getting through and users are able to logon to the network regardless of the vlan they are connected to, but it is an annoying glitch I would like to rectify. Does anyone have any suggestions on how to fix this problem?



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mirek.tichy_2 Fri, 03/03/2006 - 00:42
User Badges:

The TVP uses L2 frames with a special reserved multicast address. Aironet has no VTP implementation. So that I would suppose that VTP pakets aren't transported.

cameron.stephens Thu, 03/09/2006 - 19:20
User Badges:

Thanks for your reply, unfortunately I have to disagree with you for two reasons.


1. The release notes for the latest Aironet 1410 image has the following line under Resolved Caveats


CSCeg12593—Bridges now pass VTP information when the native VLAN on the bridge is not VLAN 1.


and


2. As mentioned in my above post, we already have a 1410 wireless link which has vtp running across it. The 2924 on the far end receives vtp packets and updates it's self with the latest configuration revisions.


Tried upgrading the bridges to the latest IOS images, but this hasnt fixed the problem.


Does anyone else have any suggestions?

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode