Recommendations about the best way to bond 2 T1's

Unanswered Question
Mar 13th, 2006
User Badges:

Considering redundancy, getting as much bandwidth as possible and future QoS support, what is the best way to bond two T1's? I am currently running multilink because in the lab it behaved the way I wanted. I have two identical sites, one works fine and the other bounces up and down as soon as I introduce traffic. I only have one T1 plugged in until I can get the second installed. If I change my clock source from line to internal it goes down and stays down. The TAC says that I need the two T1's or the clocking will be messed up. If that is true then I do not have redundancy.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
spremkumar Mon, 03/13/2006 - 05:55
User Badges:
  • Red, 2250 points or more

hi


i feel some clarification is required here inline with the connectivity you have in place.


Is the central(HO) lcoation connected to 2 identical sites ? or connected directly to one location ?


regds


spremkumar Mon, 03/13/2006 - 06:09
User Badges:
  • Red, 2250 points or more

hi


i feel some clarification is required here inline with the connectivity you have in place.


Is the central(HO) lcoation connected to 2 identical sites ? or connected directly to one location ?


regds


mike.cunningham Mon, 03/13/2006 - 06:50
User Badges:

Yes the central location is connected to two identical sites, It will be two T1's each eventually but one for now.

matthew.mcbride Mon, 03/13/2006 - 09:52
User Badges:

Mike,


I too, have two bundled T1 circuits on a point-2-point network with MLP enabled. Things work just fine in the event one of the T1 circuits goes down. One trick in our scenario with the clocking is, since we have a point-2-point environment, the carrier is not providing the clocking so one router on one end of the bundle is providing clocking.


Here is a sample config:


RouterA:

interface Multilink1

description mu1:T1_Bundle

ip address 10.99.0.2 255.255.255.252

ip access-group 2001 in

no ip redirects

no ip unreachables

no ip proxy-arp

fair-queue 1024 256 64

ppp multilink

ppp multilink interleave

multilink-group 1

!

interface Serial0/0

description s0/0:T1_Circuit_ID

no ip address

encapsulation ppp

ip route-cache flow

no fair-queue

ppp multilink

multilink-group 1

!

interface Serial0/1

description s0/1:T1_Circuit_ID

no ip address

encapsulation ppp

ip route-cache flow

no fair-queue

ppp multilink

multilink-group 1



RouterB:

interface Multilink1

description mu1:T1_Bundle

ip address 10.99.0.1 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

fair-queue 1024 256 64

ppp multilink

ppp multilink interleave

multilink-group 1

!

interface Serial0/0

description s0/0:T1_Circuit_ID

no ip address

encapsulation ppp

ip route-cache flow

no fair-queue

service-module t1 clock source internal

ppp multilink

multilink-group 1

!

interface Serial0/1

description s0/1:T1_Circuit_ID

no ip address

encapsulation ppp

ip route-cache flow

no fair-queue

service-module t1 clock source internal

ppp multilink

multilink-group 1



As you can see from the config, RouterB is providing the clocking for both T1 circuits. If one T1 fails, the remaining circuit in the bundle carries the load.


Hope this helps.


-m2

mike.cunningham Mon, 03/13/2006 - 10:17
User Badges:

This config is almost the same as mine except that if I enable internal clocking on either end the circuit comes down and stays down,

Actions

This Discussion