New subnet cant connect to the Internet

Unanswered Question
Mar 20th, 2006
User Badges:

Attach is my 2611 router startup configuration.


My problem comes when I use /27 to accommodate at least 30 hosts, I tried changing my e0/0 to be with the /27 instead of /28, I cant connect to the internet. What could be the problem with my subnet? How could I correct this in order for me to expand my IP address?


This is the subnet im planning to use:


202.78.103.64 202.78.103.65 - 202.78.103.94 202.78.103.95




Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pkhatri Mon, 03/20/2006 - 18:08
User Badges:
  • Purple, 4500 points or more

Have you changed the subnet mask on your host devices ? If you have not done that yet, enter in the following command under interface Ethernet0/0:


interface Ethernet0/0

ip proxy-arp


That should fix your problem.


Hope that helps - pls rate the post if it does.


Paresh

CSCO10881970 Wed, 03/22/2006 - 18:08
User Badges:

It still did not work, i tried removing the "no ip proxy-arp" from my startup config but still I cant connect to the net if I tried changing my subnet from 2 202.78.103.32=202.78.103.33 - 202.78.103.46= 202.78.103.47 /27 to

202.78.103.64=202.78.103.65 - 202.78.103.94= 202.78.103.95 /28. How could this be done in order for my router to accomodate at least 30 hosts.

pkhatri Wed, 03/22/2006 - 18:12
User Badges:
  • Purple, 4500 points or more

Can you confirm that the ISP has allocated you the /27 block and is routing it back to you ?


Paresh

simonstoll Thu, 03/23/2006 - 02:09
User Badges:

I agree with pkhatri, you should verify what your ISP is routing to you. You can not just change the adresse space without talking with your ISP :-)

Actions

This Discussion