×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

IP address conflict with alias

Unanswered Question
Mar 23rd, 2006
User Badges:

Hello,


I have two CSM 4.1(5) in CatOS 6509 configured in router mode.


I have configured one client VLAN and 2 servers VLANs (with aliases IP adresses), and an ft dedicated gigabit link.


The configuration is the same for both server VLANS :

vlan z server

ip address x.x.x.x x.x.x.x

alias y.y.y.y y.y.y.y


The logs show an IP address conflict for one server VLAN with the alias IP address configured for this VLAN, whereas there is no problem for the other server VLAN.

This problem causes the CSM going to active-active configuration for a very short time (1sec) and then going back to active-backup situation during about 30 sec.


Does anybody have an idea about the problem ? I could not find any documentation to know if more than one server VLAN with an alias could cause a problem in router mode or an issue related to that.


Thanks,


Herve.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Gilles Dufour Thu, 03/23/2006 - 06:17
User Badges:
  • Cisco Employee,

Herve,


should not be a problem.

You can have as many server vlan with alias as you want.

The CSM does box redundancy [per box not per vlan].

So if the CSM is active, it will be active for all vlans not just a one or a few of them.


Sniff the ft vlan and make sure there is heartbeat sent from both site.

Sniff traffic coming in and out of both csm to make sure they both receive and transmit.

Capture 'sho mod csm x ft detail' several times and check the transmit/receive counters.


Gilles.

Actions

This Discussion