aironet 1200 max retries error

Unanswered Question
Mar 27th, 2006
User Badges:

Hi I've got a aironet1200 set up in a large house with approx 15 clients that authenticate to a radius server. I am constantly receiving the error "packet to client (MAC address) reached max retries removing the client. The users are being kicked off the system up to 10 times a day. I know this sounds like an RF issue bit previously we had a Belkin access point in the same spot that never had any problems with coverage to the exact same users. Does anyone have any ideas what is causing this or any solution the error message shows up in the system logs up to 100 times a day.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
a-vazquez Fri, 03/31/2006 - 12:27
User Badges:
  • Silver, 250 points or more

This message indicates that the client is getting dosconnected from the AP. This can happen if there is RF interference in the WLAN area. Check if there are any other sources which emit RF signals try to use a different channel on the AP.


tschaffran Fri, 03/31/2006 - 16:25
User Badges:

I am experiencing this same issue with the 1130AP's.


Anybody have a solution?

karthiknarasimhan Mon, 04/03/2006 - 00:27
User Badges:

Hi,


In response to this issue,

Max Retries recahed: definitely means that the AP cannot communicate with the wireless client.


If the client authenticated properly then

this message would have nothing to do with Leap or Radius.

So, checking the radius logs for failed authentications if any woul eliminate any issues from the radius server side.


Next point would be to narrow down the clients which face this isue. Is it all of them or just a few.

Preferably try monitoring a particular client and at the time of issue, check the signal strength & logs.

99% this sounds like RF parameter dependent issue.


Please check the logs fo other errors hat might occur when you perform this test.


Thanks & Regards,

Karthik Narasimhan

scottmac Mon, 04/03/2006 - 05:26
User Badges:
  • Green, 3000 points or more

As mentioned previously, something is causing you to lose the signal.


Which antennas are you using?


Assuming that you have already tried other channels (1,6,or 11 only) ...and tried re-orienting the AP. Get and load a copy of netstumbler (it's free) and run a scan to see which channel is the least congested, and to look for other interference (like phones, Bluetooth devices, MWovens, etc).


If the clients that are being dropped are using Intel NICs (i.e., Centrino w/ BG2200), then the first step is to make sure they are all up-to-date with their drivers.


Next make sure the AP1200 is as current as possible (12.3(7)JA2, I think)


Then, according to a/some posts recently, you should set the WPA timeout value up from 100 ... maybe start with a 200 and see what, if any, effect it has.


Intel wireless Nics & Cisco APs seem to have issues ... at least in their earlier releases.


Good Luck


Scott


Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode