Restore IOS on Cisco AP1200

Unanswered Question
Mar 30th, 2006
User Badges:

Can anyone please help with restoring or re-flashing a Cisco AP1200 with the Cisco IOS. I already have a couple of 1200's with IOS on them but am having a lot of difficulty with them.


I have a TFTP Server and the image but would appreciate anybody's help in restoring this image. Is there a specific set of commands that must be followed?


Ideally a complete walkthrough guide or list of any kind would be great.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dundeenit Fri, 03/31/2006 - 11:56
User Badges:

Hi,

If you need to restore an image, here is a tried and tested solution


Step 1


Rename the image file for the AP with the extension .default (i.e. rename c1200-k9w7-tar.123-7.JA2.tar to c1200-k9w7-tar.default) Place this file in the root of your tftp server directory, and start the TFTP service.

(Note: the tftp server needs to be on your pc or laptop)


Step 2


Change you PC/Laqptop IP address to between either 10.0.0.2 and 10.0.0.30 subnet 255.255.255.224

(The AP uses 10.0.0.1 mask 255.255.255.224)


step 3


Connect the PC and AP with a straight-through cat5 cable (NOT A CROSSOVER), connect the console cable between the PC and the AP.


Step 4


Hold the MODE button down, before connecting the power supply. Wait until the middle light on the front of the AP turns from AMBER to RED, then release the MODE button. (Takes between 20 and 30 seconds to change to RED)



This will update the IOS on the AP. If there is not enough memory in the flash area, flash will be automatically formatted and then the image will be uploaded to the AP.

This can take between 5 and 10 minutes. If you see the formatting message in the hyperterm window, there will be a 2-3 minute pause while formatting and resetting the AP. The AP will reset and continue to upgrade the IOS automatically.


When this is completed, you can configure the AP as per normal.


(Note: Keep an eye on the HyperTerminal window to see when this is finished, or wait till the lights on the front of the AP flash green.)



Hope this is of some help.


George.

gopinathv Tue, 04/25/2006 - 17:11
User Badges:

Hi

this worked for me


thanks for your data


Gopinath

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode