2511 hangs after opening port

Unanswered Question
Mar 30th, 2006
User Badges:

I have been struggling for some time now trying to get my 2511 to connect through the octal cable to my other devices. All I get is trying router1....open, but I get no access to the devices on the other side of the connection. Please help.....I have included the config and log for review.


2511-1#router1

Translating "router1"

Trying Router1 (172.16.1.1, 2001)... Open






  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
froggy3132000 Sun, 04/02/2006 - 04:53
User Badges:
  • Bronze, 100 points or more

try transport input all instead of transport input telnet.

kenpavalko Fri, 04/07/2006 - 04:52
User Badges:

Thaks for your help, but I have tried that and also tried it again after your suggestion. Still have the same problem.

renoufi Wed, 04/12/2006 - 17:27
User Badges:

Not sure if this will help, but here goes:


set the line for:


transport output telnet


Try reverse telnet to your router from another device (PC)


ie >telnet 172.16.1.1 2001


If this does not connect, try setting the line for the following:


line 1/01

no exec-banner

modem InOut

no exec

transport input all

transport output all

escape-character NONE



Actions

This Discussion