Directory Button asking password

Unanswered Question
Mar 30th, 2006
User Badges:

Hi,


I am using Cisco CCM 4.1.3. When I click the Directories Button or Services Button in my 7940 it asks for Authorization Required and asks for Username and Password and Realm.


Required urgent Help.


Thanks in Advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
kolkatagtc Fri, 03/31/2006 - 04:01
User Badges:

Hi,


It doesn't allows actually.


Any other reason which anyone can help out in this.


Thanks.

jbarcena Fri, 03/31/2006 - 07:19
User Badges:
  • Red, 2250 points or more

Try running the AdminUtility that is located in C:\Program Files\Cisco\bin



the problem that you are having is normally because the CCMUser that is why is usually fixed with the adminutility.


thisisshanky Fri, 03/31/2006 - 09:16
User Badges:
  • Purple, 4500 points or more

Jorge,


I ran the admin utility already and reset CCMUser password. No changes..

kolkatagtc Fri, 03/31/2006 - 23:00
User Badges:

Hi Jorge,


I found some more facts on this.


The CCMUser gets locked and it results to this.When I try to unlock it and restart the publisher then while the Pub is shutted down the phone is working fine but as soon as the Pub is started same issue comes again.


Its related to CCMUser that we got it.


Is there any other way to Unlock the CCMUser so that it doesn't gets locked. When the Pub is started the CCMUser gets locked automatically.


Required Help.


Thnx.

Actions

This Discussion