×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.
ankurbhasin Mon, 04/03/2006 - 01:02
User Badges:
  • Red, 2250 points or more

Hi Mansoor,


By default all the switches are in VTP server mode till the time you manually change the VTP mode.


Now if it is in client mode and not updating the vlan you have to make sure that there is a proper trunk config between the server switch and the client switch and the VTP domain name and password should match on VTP server and client.


HTH, if yes please rate the post.


Ankur

mansoor_nawaz78 Mon, 04/03/2006 - 01:12
User Badges:

sh VTP status


VTP Version : 2

Configuration Revision : 0

Maximum VLANs supported locally : 250

Number of existing VLANs : 5

VTP Operating Mode : Client

VTP Domain Name : metro

VTP Pruning Mode : Enabled

VTP V2 Mode : Enabled

VTP Traps Generation : Disabled


sh VTP counter


VTP statistics:

Summary advertisements received : 4

Subset advertisements received : 2

Request advertisements received : 0

Summary advertisements transmitted : 0

Subset advertisements transmitted : 0

Request advertisements transmitted : 2

Number of config revision errors : 0

Number of config digest errors : 2

Number of V1 summary errors : 0


these are two results which show the information, regarding to VTP.


If server has a VTP password, but on client side password is not configured.



ankurbhasin Mon, 04/03/2006 - 01:17
User Badges:
  • Red, 2250 points or more

Hi Mansoor,


You have a password mismatch.


Check this from your output


Number of config digest errors : 2


This means there is a password mismatch so just configure the same passoword on your VTP client switch and everything will work fine.For VTP to work fine you need to match the domain name and password on Server and client switch.


HTH, if yes please rate the post.


Ankur

Actions

This Discussion