7940G and HP Procurve 2650 with PoE

Unanswered Question
Apr 10th, 2006
User Badges:

All,


We have some 7940G IP Phones and HP Procurve 2650-PWR switches (PoE); however, the phones don't seem to power on. Has anyone come across this configuration and possibly know what the issue might be. The Switches are 802.3af compliant and we have two phones; neither of which power up. The latest firmware for the switches did not have any effect so I am left with it being the phones (We just ordered them but we did not order the power cables). We also tried both straight-thru and cross-over cables. Thanks in advance for any insight.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tommer Catlin Mon, 04/10/2006 - 15:20
User Badges:
  • Green, 3000 points or more

Check the port settings... HP has "sensitivity" settings from High, medium, low. The ports might think there is an error and they shut off the port. I had this happen with an Exchange server. The web interface on the switch, you can change this.


Here is from HP also:


Cisco 7900 series IP Phones Early models of the 7900 series are not 802.3af compliant and only operate under Cisco-proprietary power detection scheme. The 2600-8-PWR (J8762A) can provide power to some of these pre-standard devices. See (What pre-standard devices are supported by the 2600-8-PWR). Only the 7970g is purported to be 802.3af compliant

bcarlowise Mon, 04/10/2006 - 17:04
User Badges:

I just found out that the 7940G is not 802.3af compatible...it goes by the old Cisco PoE standard. We need to replace the phones with the 7941G which ARE 802.3af compliant.

mortyeisen Thu, 04/20/2006 - 13:16
User Badges:

You can try the PowerDsine PDPS800 which will accept power from the HP switch via IEEE802.3af and power the 7940 on the DC connector at 48V. This will work as I have done this before.

Actions

This Discussion