×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

ANI Server process restarts for no apparent reason

Unanswered Question
Apr 18th, 2006
User Badges:

Hi all,


I am having trouble with the ANI Server restarting for no apparent reason. We are pushing the limit as far as number of devices. The log file indicates the ANI Server has exited with an unexpected status, stopped with signal 6, exit value 0 and no core dump.


Has anyone seen this problem???


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
David Stanford Tue, 04/18/2006 - 05:45
User Badges:
  • Cisco Employee,

The last time I saw something like this for ANI was due to the database being corrupt.


I have seen it for other processes when installing something like terminal services on the same server.

sirbaughmf Wed, 04/26/2006 - 10:54
User Badges:

Thanks, I tried to reinit the ANI DB even with the -restore option and now when discovery runs it only runs to about 33% and then freezes. Also, the java process is running between 50-70% CPU usage. I have reduced the seed file by 75% and still there discovery is freezing and CPU utilization is high.

nhabib Wed, 04/26/2006 - 10:59
User Badges:
  • Red, 2250 points or more

What version of Campus Manager are you running?

What IDU (or SP) do you have installed?

Do you have the multiple community strings option enabled?

sirbaughmf Thu, 04/27/2006 - 02:43
User Badges:

I am running version 2.2 of Campus Manager with IDU 11. Yes I did have multiple community strings enabled. This morning I have done another reinit.db -restore, turned off all UT discovery, removed the enable multiple community strings, and have started another discovery.

Actions

This Discussion