DUCS 1.2.2 and 1.2.3

Unanswered Question
Apr 18th, 2006
User Badges:

I am in the process of upgrading from Domino R5 to R7. The R5 clients are running DUC 1.2.2 and the new R7 server will need DUC version 1.2.3 to work with Unity. We do not want to upgrade all of the client machines at once so can the clients run 1.2.2 if the server is running 1.2.3.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

We have been running DUC 1.2.2 clients after our server upgrade from Domino 6.5 to 7.0 and upgrading server side DUC from 1.2.2 to 1.2.3.


We haven't had any issues with 1.2.2 clients and 1.2.3 on the server. All of our clients are 6.5.x running 1.2.2 or 7.0.1 running 1.2.3.


Our Unity is 4.0(5) w/ ES45 (required for 4.0(5) and Domino 7 w/ DUC 1.2.3)

Actions

This Discussion