×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

DDR problem ( Cisco 837 )

Unanswered Question
Apr 24th, 2006
User Badges:

I have a problem regarding DDR through Cisco 837 Router. It goes to dialing but after negotiation with Access Server it gets disconnected.Below is the debug output of PPP authentication.


*Mar 1 02:15:44.779: %LINK-3-UPDOWN: Interface Async1, changed state to up

*Mar 1 02:15:44.779: As1 PPP: Using dialer call direction

*Mar 1 02:15:44.779: As1 PPP: Treating connection as a callout

*Mar 1 02:15:44.779: As1 PPP: Authorization required

*Mar 1 02:15:44.779: As1 PPP: No remote authentication for call-out

*Mar 1 02:16:06.927: %LINK-5-CHANGED: Interface Async1, changed state to reset

*Mar 1 02:16:11.927: %LINK-3-UPDOWN: Interface Async1, changed state to down


Kindly reply ASAP.


Regards,

Mujeeb


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ankurbhasin Mon, 04/24/2006 - 03:05
User Badges:
  • Red, 2250 points or more

Hi Mujeeb,


Have you configured PAP or CHAP. If yes can you verify the user name and password at both the ends


Regards,


Ankur

ankurbhasin Mon, 04/24/2006 - 03:08
User Badges:
  • Red, 2250 points or more

Hi Mujeeb,


Have you configured PAP or CHAP. If yes can you verify the user name and password at both the ends


Regards,


Ankur

ankurbhasin Mon, 04/24/2006 - 03:08
User Badges:
  • Red, 2250 points or more

Hi Mujeeb,


Have you configured PAP or CHAP. If yes can you verify the user name and password at both the ends


Regards,


Ankur

rmujeeb81 Mon, 04/24/2006 - 03:51
User Badges:


Dear Ankur,


I am using PAP and I have checked username and password which is right.



Regards,

Mujeeb

spremkumar Mon, 04/24/2006 - 20:37
User Badges:
  • Red, 2250 points or more

Hi


Is ur NAS configured to accept PAP mode of authentication ?


Is the NAS belongs to your network or to the SP network ? if its upto ur network can you chek out the error log which you recieve out there in the NAS..


Also can you post the config of your async/dialer interface here..


regds


rmujeeb81 Mon, 04/24/2006 - 21:25
User Badges:

Dear spremkumar,


Below is configuration of async interface.

chat-script isp "" "AT&H1" TIMEOUT 10 OK "ATDT13131313" TIMEOUT 40 CONNECT


interface Async1

ip address negotiated

encapsulation ppp

dialer in-band

dialer idle-timeout 90000

dialer string isp

dialer-group 1

async default routing

async mode interactive

no keepalive

ppp authentication pap callin

ppp pap sent-username ops password xxxx

!

ip classless

ip route 0.0.0.0 0.0.0.0 Async1


and below is the interface status at the time of dialing,


Async1 is up, line protocol is up (spoofing)

Hardware is Async Serial

Internet address will be negotiated using IPCP

MTU 1500 bytes, BW 115 Kbit, DLY 100000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation PPP, LCP REQsent, loopback not set

DTR is pulsed for 5 seconds on reset idle 1d00h

Last input never, output 00:00:01, output hang never


and after few seconds it goes down.

Router#

*Mar 1 00:35:37.015: %LINK-3-UPDOWN: Interface Async1, changed state to up

*Mar 1 00:35:59.151: %LINK-5-CHANGED: Interface Async1, changed state to reset

*Mar 1 00:36:04.151: %LINK-3-UPDOWN: Interface Async1, changed state to down




Regards,

Mujeeb


Actions

This Discussion