CATOS Voice VLAN commands

Unanswered Question
Apr 25th, 2006
User Badges:

Hello,


I have a 7912 connected via the SW port to my 6509. The phone gets an IP address and works properly. I have a PC connected to the PC port on the 7912. The PC is unable to get a lease through the phone. The vlan "180" is configured with a helper and does work properly when NOT going through the 7912. Below is the output of the "show port" command. I used the commands below to configure the specific port:


set vlan <data-vlan> <port>

set port host <port>

set port aux <port> <voice-vlan>


switch> (enable) sh port 3/35

* = Configured MAC Address


# = 802.1X Authenticated Port Name.


Port Name Status Vlan Duplex Speed Type

----- -------------------- ---------- ---------- ------ ----------- ------------

3/35 VOIP-PHONE connected 180 a-full a-100 10/100BaseTX


Port AuxiliaryVlan AuxVlan-Status

----- ------------- --------------

3/35 900 active


Port Security Violation Shutdown-Time Age-Time Max-Addr Trap IfIndex

----- -------- --------- ------------- -------- -------- -------- -------

3/35 disabled shutdown 0 0 1 disabled 208


Port Flooding on Address Limit Last-Src-Addr Vlan

----- ------------------------- ----------------- ----

3/35 Enabled - -


Port Num-Addr Secure-Src-Addr Vlan Age-Left Shutdown/Time-Left

----- -------- ----------------- ---- -------- ------------------

3/35 0 - - - - -


Port 802.1X Auth-State 802.1X Port-Status

----- ------------------ ------------------

3/35 - -


Port Broadcast-Limit Multicast Unicast Total-Drop Action

-------- --------------- --------- ------- -------------------- ------------

3/35 - - - 0 drop-packets


Port Send FlowControl Receive FlowControl RxPause TxPause

admin oper admin oper

----- -------- -------- --------- --------- ---------- ----------

3/35 off off off off 0 0


Port Status Channel Admin Ch

Mode Group Id

----- ---------- -------------------- ----- -----

3/35 connected auto silent 370 0


Port Status ErrDisable Reason Port ErrDisableTimeout Action on Timeout

---- ---------- ------------------- ---------------------- -----------------

3/35 connected - Enable No Change


Port Align-Err FCS-Err Xmit-Err Rcv-Err UnderSize

----- ---------- ---------- ---------- ---------- ---------

3/35 0 0 0 0 0


Port Single-Col Multi-Coll Late-Coll Excess-Col Carri-Sen Runts Giants

----- ---------- ---------- ---------- ---------- --------- --------- ---------

3/35 0 0 0 0 0 0 0


Port Last-Time-Cleared

----- --------------------------

3/35 Tue Sep 13 2005, 16:59:05


Idle Detection

--------------

--


My goal is to have the PC use the "PC" port on the phone.


Thanks,

Brian

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
s.jankowski Tue, 05/02/2006 - 13:16
User Badges:
  • Bronze, 100 points or more

check whether the range of ip address,Vlan and the configuration on router is done correctly ,PC should be in DHCP mode to retrieve the ip address

vhashrjacksb2 Wed, 05/03/2006 - 04:40
User Badges:

I appreciate your reply but I was able to get the issue resolved some time ago. The problem was with the linux laptop I was using and my dhclient app.


The Cisco commands I was/am using seem to be correct.


Thanks,

Brian

Actions

This Discussion