×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Unity Express Voice Mail Problem

Unanswered Question
Apr 29th, 2006
User Badges:

Topology:

SiteA:Call manager4.1.3<--------IPSec VPN---------->SiteB:Call Manager Express4.0(1)(on cisco1760 voice gateway)---Unity Express 2.1.3(on Cisco2650XM/w AIM-CUE).

Sympton:When the IP phones registered under Call Manager starts a call to IP phone regiestered under Call Manager Express, the call can be established but ,when the phone foward no-answer to voice mail , I cann't here the prompt of voice mail ; When we start a call from PSTN , the voice mail of the phone in CCME side can be reached and heard.

"voice service voip

allow-connections h323 to sip" command had been added in CCME router , but , It doesn't work.

All the codec are G.711u-law. Call Manager to CCME is H.323 trunk.


Can anyone told me why ? Urgent , thanks !!!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
thisisshanky Sat, 04/29/2006 - 10:42
User Badges:
  • Purple, 4500 points or more

Also input

allow-connections sip to h323

FXCL3725Smart Sat, 04/29/2006 - 22:23
User Badges:

I have add

allow-connections h323 to h323 but seems no use.


I think the connection is comprised of only one h323 call leg and one sip call leg.

thisisshanky Sun, 04/30/2006 - 15:56
User Badges:
  • Purple, 4500 points or more

Are the calls to CUE getting dropped when you dial from an IP Phone at site 1 (callmanager) ?


How is the CME router setup in Callmanager ? Is it added as a regular H323 gateway or a H225 trunk ? Either ways, make sure the gateway registers with the correct IP that is used in Callmanager.


So if CME has a wan ip (a.a.a.a) and a lan ip (b.b.b.b), if you add b.b.b.b as the CME gateway's ip address in Callmanager, then you need to bind the H323 ip address as follows.


interface fa0/0

ip add b.b.b.b

h323-gateway voip bind srcaddr b.b.b.b


Most likely the CME gateway is sending calls to Callmanager using ip address a.a.a.a which is the wan ip, through which it has the default route to Callmanager.


Hope that makes sense!

Erick Bergquist Sun, 04/30/2006 - 16:22
User Badges:
  • Silver, 250 points or more

Wouldn't he need the IP-to-IP Gateway feature set for this also?

thisisshanky Sun, 04/30/2006 - 17:41
User Badges:
  • Purple, 4500 points or more

If you are running CME 3.1 and earlier, you would need a tandem gateway or hairpin routing configured on a router to support CForward and transfer to phones registered to Callmanager. The tandem gateway would need the IPIPGW license.


Good question..I doubt if in this case he would need an IPIPGW license. Possibly the license is waived, because you are hairpinning calls between CUE and CME.



FXCL3725Smart Sun, 04/30/2006 - 19:13
User Badges:

Are the calls to CUE getting dropped when you dial from an IP Phone at site 1 (callmanager) ?

Yes,seems like one way voice,only packets to CUE, but got nothing from CUE.


How is the CME router setup in Callmanager?

It is added as a regular H323 gateway.


I have binded the h323 address to lan ip address, otherwise the call between IP phones will not be connected.


My CME version is 4.0(1).Maybe the version is too higher?

agensler Thu, 05/04/2006 - 18:03
User Badges:
  • Cisco Employee,

What version are you running specifically on the CME router? You mentioned CME 4.0. Based on your symptoms I imagine you are running IOS release 12.4(4)XC. If that's the case you need to upgrade to 12.4(4)XC1 or 12.4(4)XC2. There is a defect in 12.4(4)XC that will cause one-way audio in this particular scenario.


Please try that and let me know if it fixes the problem.

thisisshanky Thu, 05/04/2006 - 18:54
User Badges:
  • Purple, 4500 points or more

XC2 is better than XC1. XC1 also has some issues!

maharris Fri, 05/05/2006 - 07:04
User Badges:
  • Silver, 250 points or more

One thing to quickly check is that you have vad disabled on all of the dial peers.

Mary Beth

FXCL3725Smart Thu, 05/11/2006 - 21:05
User Badges:

I tried IOS 12.4(4)XC1 and 12.4(4)XC2, both can not be booted on 1760 and reported checksum error.


All I can do is to downgrade IOS to 12.3(14)T7 with CME 3.3, and it works fine.

Actions

This Discussion