×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Unable to set up SSH

Unanswered Question
May 11th, 2006
User Badges:

On Cisco3825 with IPVOICE feature set, the commands to set up SSH access are not accepted.

On the IOS software selector tool "Secure Shell SSH" is mentioned as supported.


Any suggestions ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Thu, 05/11/2006 - 06:02
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Paul


Some more detail might help us to figure out your problem. What command did you issue that was not accepted? What error message did you get when you attempted that command? Knowing these might help understand the issue better.


To enable SSH you need to have generated crypto keys. To generate crypto keys you need to have a non-default router name and to have defined a domain name. Have you done these things?


HTH


Rick

p.devalck Thu, 06/22/2006 - 06:52
User Badges:

I have forwarded your response to the engineer doing the tests.

In fact, the settings of the parameters you mentioned (router name & domain name) were not both set.


So this has halped us out.


Thank you

Richard Burts Thu, 06/22/2006 - 07:50
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Paul


I am glad that we were able to help you with this issue. The ratings system on the forum helps other readers recognize postings where they will see description of problems and will see suggestions that were helpful or that solved the issue. Rating posts is helpful to the entire community.


I encourage you to continue your participation in the forum.


HTH


Rick

Actions

This Discussion