SBS companyweb through VPN tunnel

Unanswered Question
May 13th, 2006
User Badges:

Hi


I have a big problem that hope someone can get me a answer on.


Our network is small one only one SBS 2003 server and a 1841 vpn router, its configured to give VPN user a IP number from a internal pool with different ip range from the local network.


Server is configured with wizard to use only one network card and ip inside the local network.


User has no problem to logon with laptop and work with shared map and exchange email, but when they tray to open IE and access local companyweb on the server it don’t get access.


If I tracert the host from a connected computer through vpn tunnel I get this result.


C:\Documents and Settings>tracert companyweb


Tracing route to se-gte-server01.domain.local [10.252.52.10]

over a maximum of 30 hops:


1 12 ms 14 ms 13 ms xx.xx.xx.178

2 13 ms 13 ms 13 ms 10.252.52.10


Trace complete.


and that’s looks okay


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
tekha Sat, 05/13/2006 - 09:09
User Badges:
  • Bronze, 100 points or more

Have you tried making a telnet on port 80, from the laptops?

Like so:

telnet 10.252.52.10 80

http get


If it works, you will get alot of weird looking output from the server, kind a like this:

HTTP/1.1 400 Bad Request.


Now try the same from a PC directly on the same network as the SBS (Not VPN tunnel).

Are the results the same?

jonas_sth Sun, 05/14/2006 - 13:06
User Badges:

tray to connect but it didn’t work internal or through vpn


telnet o 10.252.52.10 80


did not get any result

Actions

This Discussion