×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

No Traffic after multilink PPP Multilink

Unanswered Question
May 15th, 2006
User Badges:

Hi,

Well, recently we did a ppp multilink bundle between 2 locations. 2 T1 links were bundled together. After the bundling, there was no traffic passing through the multilink interface. I had to shut down the interface on the adjacent router, only then would the traffic flow through the multilink interface.Please find attached the configuration. Thanks in advance


Regards,

Rathish




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
junaid.butt Tue, 05/16/2006 - 04:08
User Badges:

what is service policy on the serial interface? secondly you should define the configuration on MLPPP bundle instead of idvidual link. Here is example which i am using:


interface Multilink7

description Multilink

ip address 10.10.11.13 255.255.255.252

ip tcp header-compression iphc-format

load-interval 30

ppp multilink

multilink-group 7

hold-queue 1000 in

hold-queue 1000 out

ip rtp header-compression iphc-format




interface Serial3/1/5:0

description DPLC 1

bandwidth 2048

no ip address

encapsulation ppp

load-interval 30

ppp multilink

multilink-group 7

!

interface Serial3/1/6:0

description DPLC 2

bandwidth 2048

no ip address

encapsulation ppp

load-interval 30

ppp multilink

multilink-group 7

!

interface Serial3/1/7:0

description DPLC 3

bandwidth 2048

no ip address

encapsulation ppp

load-interval 30

ppp multilink

multilink-group 7

!

regards

-JB

rathish_ram Tue, 05/16/2006 - 11:39
User Badges:

Hi Junaid,


I got it resolved. The issue was with the delay factor on the Multilink interface due to which EIRGRP was not routing packets through this link.


interface Multilink10

bandwidth 3072

ip address 10.250.254.122 255.255.255.252

ip route-cache flow

delay 2000

ppp multilink

ppp multilink group 10

service-policy output DG_Multilink

!

interface Serial0/0/0:0

description *** Chicago to Orlando

bandwidth 1536

no ip address

encapsulation ppp

ip route-cache flow

ip tcp header-compression iphc-format

ppp multilink group 10

ip rtp header-compression iphc-format

ip rtp compression-connections 254

!

interface Serial0/0/1:0

description *** Chicago to Orlando

bandwidth 1536

no ip address

encapsulation ppp

ip route-cache flow

ip tcp header-compression iphc-format

ppp multilink group 10

ip rtp header-compression iphc-format

ip rtp compression-connections 254




Regards,

Rathish


Actions

This Discussion