Latest version of CSA and OS supported

Unanswered Question
May 24th, 2006
User Badges:

Folks,

We just received a or CSA kit and it is very old(2.3), we want the latest version and also we want to intall the CSA MC on windows 2003 server. is that possible? what is the latest CSA version available?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
tsteger1 Wed, 05/24/2006 - 09:44
User Badges:
  • Red, 2250 points or more

5.1.0.69 and it works on Windows 2003 Server R2 and SQL Server 2000 SP4.


And best of all... No VMS required!!!!


Tom S

NAVIN PARWAL Wed, 05/24/2006 - 09:54
User Badges:

Can you please provide me with documentation on this, i promise to rate this post.

Thanks,

Tarun

tsteger1 Thu, 05/25/2006 - 08:50
User Badges:
  • Red, 2250 points or more

No, VMS 2.3 for Windows only runs on Windows 2000 Server with MSDE or SQL Server 2000 SP3.


The new version of CSA (5.1.0.69) does not require VMS any longer and will run on Windows Server 2003 R2.

Actions

This Discussion