×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

DFM 2.0.4 Threshold Alerts

Unanswered Question
May 25th, 2006
User Badges:

Hi,


I keep getting the "ExceededMaximumUptime" event alert on the Serial port on all of my remote site routers.


The DFM help file states that this event kicks on when a "Backup Interface" stays up too long. Each of these routers are configured with 2 T1 CSU/DSU interfaces, one is connected the other is not connected and is shutdown. SO basicall DFM thinks the one and only operational serial interface is the backup interface?


DFM Polling and Threshold configuration mentioned setting the value of the ExceededMaximumUptime parameter to "0" seconds would disable the event, but it doesn't for me.


Any thoughts?


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
David Stanford Thu, 05/25/2006 - 11:42
User Badges:
  • Cisco Employee,

Which version of DFM are you running?


For 2.x you can try:


Go to DFM->Configuration->Polling and Thresholds ->Managing Thresholds


Here choose on the DFM System Defined Groups->Interface Groups->Dial-On-Demand and

click on Edit


On the new screen that comes up, choose Customize Settings.


Remove Dial-On-Demand Support Settings and add Generic Interface/Port performance settings

and Interface/port flapping settings.


Click on Save.


Go to DFM->Configuration->Polling and Thresholds->Managing Thresholds and choose Apply Changes.



For 1.X:


Go to DFM > Administration Console > Edit > Polling and Thresholds.


Click on the Thresholds tab on the lower left corner of the window.


Expand the groupings until you see the interface that is generating the alarm. (More likely, its under Interface Groups > Backup)


Once you found the group, click on Settings. Highlight Backup Interface Support,

on the right panel, you should see the MaximumUptime setting, move the slider to 0 (zero)

to disable the settings.


Click on Group > Reconfigure, then domain Recompute Codebook.

mchiaravalle_2 Wed, 05/31/2006 - 14:38
User Badges:

Your solution was right on. Excuse me for not responding earlier as I was out for the last five days.


Thanks again

Michael

Actions

This Discussion