×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

CampusManager 4.0.4 not showing RME listed devices

Unanswered Question
Jun 7th, 2006
User Badges:

Running CW 2.5.1 with latest updates.

CM Topology map is not being populated from RME groups. On some 3750 stacks it shows correctly linked edge switches, but on others it shows nothing. Using Device Manager, some 3750 stacks show cdp neighbours, others show none (even though you can see cdp neighbours at the cmd line).

Same batch of 3750's, same IOS, identical configs.

Have deleted a 3750 from RME, rebooted CW, then re-added it & still get the same problem. Has anyone else seen this or have any ideas on why??

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Stanford Thu, 06/08/2006 - 07:52
User Badges:
  • Cisco Employee,

Does Campus manager have the correct snmp ro string for this device in its SNMP settings? Is it coming up in unknown device view in CM?

ggolding Thu, 06/08/2006 - 14:12
User Badges:

Yes - all network devices are setup in ACS, we use a standard user id for CiscoWorks telnet access, standard SNMP RO & RW strings, & restrict SNMP access to the management servers. The device is in RME, we can collect inventory & configs.

Under Device Center it shows no CDP neighbours, while the other switches that it is connected to show it in their neighbour list. Telnet to the switch & it shows the correct cdp neighbours. There is also full dns resolution for all devices.

Note that other identically switches with this standard configuration show up fine in LMS.

ggolding Mon, 06/19/2006 - 17:08
User Badges:

Just an update on this - the devices were listed in the CM Discovered devices but not in the Collected devices. Deleting the devices from CM & RME, waiting about an hour & then adding them back into RME, then setting the distribution switches as seed devices in the CM Discovery settings fixed it.

Now trying to find some documented way to test the ANI database to see if it is corrupt (which is what I now suspect has been happening.

Actions

This Discussion