×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Subscribers AD Accounts not visible

Unanswered Question
Jun 12th, 2006
User Badges:


I am running Unity 4.2.1 VMO system with External Exchange. The Exchange server is the Domain Controller.


My problem is that all the imported subscribers' AD accounts are not visible in ADUC unless I do a find. Basically, if I open ADUC and click on the Users container, I see everything except the imported users. However, if I right click on the Users container and do a Find, I can find and access any of the subscriber accounts.


Input from anyone with suggestions is appreciated.


Thanks in advance!


Robert

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tommer Catlin Wed, 06/14/2006 - 13:07
User Badges:
  • Green, 3000 points or more

If you just imported them from the CSV import on Unity, it will take AD a little bit to "catch up" The SQL database has to sync with the AD directory. Once this is complete, everything should be visiable.


Also remember, when you import users from a CSV with th e the Unity interface, Unity does not create the "Display Name" how an AD administrator would create. The Display Name in the ADUC is the Exchange Alias. So you were searching for John Smith, you probably seach for jsmith if you did first initial last name.


You may also have a large AD enviroment with site connectors. Accounts may take a while to generate between the sites, etc.


Hope this helps.


tc

ROBERT SCHAUFLER Thu, 06/15/2006 - 08:17
User Badges:

TC,


Thanks for the input.


The users have been imported for some time and do show up in AD, its just that I have to "find" them to view their properties. The environment is relatively small with only a few hundred users in a VMO system and their are no site connectors configured.


I have discovered a couple of additional items which may shed some light, however. 1) If the users are created in Unity SA they appear normally in ADUC by simply clicking on the "Users" container. The issue is only with users who were bulk imported 2) If I choose the option to View "Advanced properties" in ADUC before clicking the Users container I am able to view all the user objects as I normally would.


-Robert

Tommer Catlin Thu, 06/15/2006 - 08:26
User Badges:
  • Green, 3000 points or more

It sounds like a Windows Server issue to me. I have seen this before somewhere.. but I can't recall what it was to fix it..... it's nothing to do with Unity.


Try this:

Since you are running VMO... you may only have one server with Unity/DC/Exchange all on one server. IF you have another server and are a "windows" person... run the snapin for ADUC on another computer and see if you can access the same information, but from another server


Server B: in the VMO domain.


Click Start

Run

type in MMC

File Add/remove snapin

Users and Computers.


As long as you are logged in as Admin... you should be able to read/write to the domain from a member server with the MMC snapin. This will at least tell you if it's on that one server or a domain problem.


And if you havent restarted Unity yet... I would probably reboot to see if it fixes the issue. (easy first I guess)




Ginger Dillon Thu, 06/15/2006 - 10:34
User Badges:
  • Blue, 1500 points or more

Hi -

Do you have Exchange System Manager running on the Unity server? Or are you using ADUC from Programs - Administrative Tools. If you don't have ESM on the Unity box, install that and then see if your ADUC functions differently.

Ginger

Actions

This Discussion