Incoming call problem (CCM 4.0(2a))

Unanswered Question
Jun 19th, 2006
User Badges:

A client of mine has a 2811 voice gateway, a CallManager server running CCM4.0(2a), and a Siemens PBX. The PBX is connected to the 2811 using E1 PRI.


Basically, all IP phones are able to make outbound calls to the connected PBX. However, calls coming from the PBX results in a busy tone.


Using debug voice dialpeer, I can see that the Calling and Called numbers are correct and that the proper dialpeer is being triggered, but then, the call still fails.


Also tried csim start 6002 from the 2811 in an attempt to simulate an incoming call to an IP phone, but I get the error Call Setup failed.


Here's the dialpeer:


!

dial-peer voice 6000 voip

destination-pattern 600.

session target ipv4:192.168.17.1

dtmf-relay h245-alpha

!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
thisisshanky Mon, 06/19/2006 - 19:15
User Badges:
  • Purple, 4500 points or more

Can you paste your router configs (all pots and voip dial peers). Default codec on voip dial peers is g729. Any reason for using that ? You can change it to g711ulaw or alaw using codec command. (Thought IP Phones should be able to negotiate the codec on the fly)


Are the gateway and IP phones in question in same device pool ?



anup.anand Mon, 06/19/2006 - 21:31
User Badges:
  • Silver, 250 points or more

Also check the location settings of the gateway and phones to make sure the locations have enough bandwidth. You may also try clicking the "Resynchronize bandwidth" button to gain back any unused bandwidth.


Regards,


Anup

Actions

This Discussion