CiscoWorks QoS Policy Manager 3.2 compatibility with Windows 2003 platform

Answered Question
Jun 20th, 2006
User Badges:

Hi,


I have a query regarding CiscoWorks QoS Policy Manager 3.2.. The query is whether CiscoWorks QoS Policy Manager 3.2 will be compatible with Windows 2003 Server/Advance Server Platform. The following link is suggesting Windows 2000 platform but the problem is Microsoft no longer ships Windows 2000:-


http://www.cisco.com/en/US/products/sw/cscowork/ps2064/products_qanda_item09186a0080191e86.shtml

http://www.cisco.com/en/US/products/sw/cscowork/ps2064/products_data_sheet09186a0080091bcf.html


Any advice on this matter will be greatly helpful.


--Noman Bari



Correct Answer by n.bowbridge about 11 years 1 month ago

I tried installing QPM on Win2003 server and setup detected the OS and aborted setup. Unforunately I had to use Win2000.


Appearently QPM 4 is being released approx Dec2006 which will be 2003 compliant.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
n.bowbridge Tue, 06/20/2006 - 22:17
User Badges:
  • Bronze, 100 points or more

I tried installing QPM on Win2003 server and setup detected the OS and aborted setup. Unforunately I had to use Win2000.


Appearently QPM 4 is being released approx Dec2006 which will be 2003 compliant.

nomanbari Tue, 06/20/2006 - 22:54
User Badges:

Hi Nigel,


Thank you for this update. Its a bit odd that Cisco hasn't worked this thing out since Microsoft no longer ships W2K and if someone wants to deploy QPM then they will have to wait....


Anyways thanks alot for your help.


--Noman Bari

Actions

This Discussion